1. Liam McArthur's Avatar
    Okay - first of all here's the story behind my device.

    I purchased a Samsung Galaxy S4 I9505 which I then modified with Cyanogenmod but after a few hours I decided to download the original firmware from Sam Mobile. After installing this I was unable to get the phone working. During the installation my phone would have crash error loops such as YouTube has stopped working and it prevented me from getting the phone working. Eventually I managed to repeat the process and clear the system cache in recovery and the phone worked fine - until one day when your phone reached 0% battery and went into a boot loop which I eventually repaired by leaving in charge via computer USB overnight (leaving it in the mains seemed to loop the phone with a explanation mark symbol and a battery). Once I got the phone running again it seemed to be fine until I tried installing the Barclays Mobile Banking app where I received an error that it does not support rooted devices, however my phone doesn't actually say it is rooted when testing with an SU tool. Any ideas how I can get this phone working correctly or have I literally soft bricked it? I'm new to android so apologies if this doesn't make sense.

    I've attached some device info.



    Posted via Android Central App
    Attached Thumbnails Root/Mod problems-screenshot_2014-07-22-07-41-51.jpg  
    07-22-2014 02:42 AM

Similar Threads

  1. Problem to root samsung core lite G3588V
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 02:28 AM
  2. notification problem
    By bitdown in forum Ask a Question
    Replies: 2
    Last Post: 07-22-2014, 11:44 AM
  3. Like G3 ....BUT. PROBLEM
    By eric0668 in forum LG G3
    Replies: 5
    Last Post: 07-22-2014, 09:36 AM
  4. Problem w/Samsung calendar after s - view case
    By JkMpB in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 07-21-2014, 07:53 PM
  5. HTC one m8 power problem?
    By Kurozawa in forum HTC One M8
    Replies: 2
    Last Post: 07-21-2014, 07:31 PM