1. AC Question's Avatar
    Hi Guys,

    I have been using my International Galaxy Note 3 (9005) for about 9 months, I bought it from Kogan in Australia and just recently I decided to root it using CF-Auto Root and then flash X-Note build 18.

    A couple of days ago I decided that I didn't like X-Note that much so I tried and flashed Omega Rom. That all worked fine but I didn't really like any of the custom Roms and I just wanted to go back to stock.

    So I download (for the first time) the newly released KitKat Australian SM-N9005 Firmware from SamMobile and tried to flash it through Odin straight over Clockwork mod recovery and over the Omega Rom that I currently had installed. When it finished it said that it had failed and something about the Ext4 not being valid, I was shocked (his had never happened to me before with Odin).

    I no longer could boot into recovery and the phone said to plug it into Samsung Kies 3 and do an emergency recovery, So i plugged it in and it said that the device was not recognized, and it would not show up in the device list within the emergency recovery window.

    So I did a lot of Googleing and came to the conclusion that It was probably the N9005 Australian Rom not being compatible. So after all of these errors and such I booted back into download mode and tried to install one of the other Kitkat Official firmwares that had worked fine before.

    It installed just fine and Odin said reset and I unplugged it. but when it booted for the first time I was getting boot loops continually and when and now as I just start to go through the setup process the interface lags and it flashes black a few times and says I have no Sim card in (Which I DO!) and it restarts several times and IS ALL OVER THE PLACE!

    It also takes about ten seconds or more after pushing the power button in to get the display to display again and it is unusable and behaving all weird.

    The first few times I flash the stock firmware on it through Odin, it remembered my wallpaper, which is really weird seeing I factory reset it!

    My best guess is that Flashing it through Odin and and factory reseting it is just not completely clearing it/wiping it and the system is all messed up and stuff is left over or it is missing some system packages or components (not anything to do with firmware).
    It also says system status: custom and system binary: custom - and that's after a stock firmware flash through Odin?

    I don't no WHAT to do!!!! I can't even use it and it's driving me crazy can somebody, please help me!!!!

    Thank you
    07-27-2014 01:16 AM

Similar Threads

  1. vibration galaxy s5
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2015, 01:55 AM
  2. SD Card Issue samsung galaxy S4
    By Dani1267 in forum T-Mobile Samsung Galaxy S4
    Replies: 5
    Last Post: 10-21-2014, 03:30 PM
  3. galaxy tab 4 stock wallpaper
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2014, 12:20 PM
  4. Play Store problems after update to 4.4.4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-29-2014, 12:34 AM
  5. Galaxy Tab 2 10.1 Battery Issues!!!
    By GalaxyLord in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2014, 09:51 PM