1. AC Question's Avatar
    Well I'm not too good with phones and should not of tried but I got a good pair of earphones so while watching you tube videos I routed my phone and put Cyanogen Mod on there.
    Then I started looking for ways to improve the sound and tried the Boeffla kernel but it had some problems so then I found this one called Siyah Kernel and tried this but now, after I rebooted the phone, it has a message saying "Unfortunately, the process com.android.phone has stopped"
    If I press OK the message returns instantly and there is no way to unlock the phone to get access.
    I tried plugging it into a PC and using MobileGo but it can no longer connect and it dose not show anywhere up on the PC as attached.

    So I'm stuck, it's a Galaxy S3 Gt-i9300 running Cyanogen Mod 10.2 with the Siyah Kernal, Siyah-s3-v1.9.1-CWM.zip. Can anyone help me please?
    08-10-2014 11:00 AM

Similar Threads

  1. My android 0+ 8.5 is stuck on Factory mode
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-19-2014, 10:08 PM
  2. HTC ONE M8 or wait for the nexus 6
    By Curtendz in forum Google Nexus 6
    Replies: 17
    Last Post: 09-19-2014, 08:32 PM
  3. Syncing outlook calendar with LG G3 phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-11-2014, 06:57 PM
  4. Replies: 1
    Last Post: 08-10-2014, 10:30 AM