1. AC Question's Avatar
    So basically, the main gist of my problem is in the title. I've also tried going through kies to update the thing, but still it won't work. I have tried doing it both over my home wifi connection and strong 4G, and still absolutely nothing. My phone IS rooted, but I'm pretty sure I did it correctly since I have no other problems other than registering/updating my phone. I have an I-747, factory unlocked. If anyone has any advice as to what to do in this situation, any videos or tutorials or just something more helpful than "did you turn it off and on again" it'd be much appreciated.

    (tl;dr: rooted, factory unlocked I-747 SG3 has 'processing failed' message every time i try to update/register it. wifi/4g/kies = no change and a complete waste of my time.)

    Please help. Thanks in advance.
    08-16-2014 01:14 PM

Similar Threads

  1. Add a Youtube Channel or Video to the home screen
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-15-2017, 01:03 PM
  2. Replies: 8
    Last Post: 11-24-2014, 01:57 AM
  3. Picture to Twitter upload issue
    By Stwutter in forum LG G3
    Replies: 3
    Last Post: 08-18-2014, 09:23 AM
  4. Google Play Store Crash to Desktop--Need Help
    By James12 in forum Google Play Store
    Replies: 1
    Last Post: 08-17-2014, 12:57 AM
  5. Moving large files to note 3, a couple of questions
    By ripper2020 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 08-16-2014, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD