1. AC Question's Avatar
    Whenever I try to download an app to my phone, it says that it cannot download it due to there being not enough space. This happens even when I donwload an app that is 2MB, and I currently have 130MP of space left on my phone. In addition, even after using a cache cleaning app, the amount of storage space doens't change. Normally it works and frees up some space on my phone. I was wondering what could be wrong. The model is an Alcatel One Touch 5020T
    08-17-2014 06:55 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-warnings.html
    08-17-2014 07:10 PM
  3. purplehrtd's Avatar
    Thanks for the help. I have tried all the things on the list to free up storage space on my phone. However, when I download an app, I still get a notification that there is not enough space on my phone even when there is enough storage space to install a certain app. Is there an issue with my phone?
    08-17-2014 09:50 PM
  4. B. Diddy's Avatar
    Does the phone have separate App Storage and Internal Storage partitions? It's possible the 130 MB is in Internal Storage, while the App Storage is much lower. The other possibility is that you're very close to the system threshold that prevents any more apps from being installed. Keep in mind that the amount of storage an app takes up is usually significantly more than the download filesize as listed in Google Play (much like in Windows).
    08-17-2014 10:08 PM
  5. purplehrtd's Avatar
    I do not have separate App Storage and Internal Storage sections, I only have one partition called Phone Storage. Its possible that I've reached the threshold, however after removing the apps I had downloaded to give myself a larger amount of space of 200MB, the same message still appeared. By this point I am usually able to dowload apps again. I recently added a SD card to my device that has 7GB and I moved some of my apps to the SD card, not sure if that has anything to do with it.
    08-17-2014 11:27 PM

Similar Threads

  1. S pen problem (possible fix)
    By Mirhako in forum AT&T Samsung Galaxy Note 3
    Replies: 4
    Last Post: 10-06-2014, 08:16 PM
  2. Tons of problems with my Note 3
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 09-21-2014, 11:37 PM
  3. Storage - Cloud, Local or Both
    By jmagid51 in forum General News & Discussion
    Replies: 17
    Last Post: 08-20-2014, 12:29 AM
  4. Android setting problem
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-18-2014, 03:40 AM
  5. Having trouble connecting to wifi at home with s5
    By Unregistered in forum Ask a Question
    Replies: 2
    Last Post: 08-17-2014, 05:16 PM