1. AC Question's Avatar
    Samsung Galaxy S3
    After changing my Gmail password online via home internet I received an authentication error on my phone. I tried several times with the same results.
    I did a hard reset on the phone after the problem arose and researched online. Still same results.
    I was able to create a new Gmail account and successfully added it to my phone. The problem is, I have apps that I purchased through Play Store but that was for the previous Gmail account.
    Why does the phone not allow the new password for the old account?
    09-14-2014 05:32 PM
  2. VidJunky's Avatar
    Are you using any security on your Gmail like 2 step? There are two ways to handle this if you're using 2 step. You can go online and create a permanent code in your 2 step setup, or you can turn off 2 step long enough to log in then turn it back on. The only other thing that I can think of that could stop you would be trying to sign in over WiFi, sometimes it will only except sign in over network.

    Posted via Android Central App
    piyushzzzzz likes this.
    09-14-2014 06:11 PM
  3. joe dyson1's Avatar
    When the problem first came up "2 Step" was active. I have since disabled it.

    WiFi has always been enabled, I just tried disabling it and still get the same result. "Setup could not finish. Authentication failed."

    FYI: I can log into Google and Gmail using all three browsers from my home computer using the same email and password with no problem. I did notice problems with other apps and password changing via internet. I have contacted Sprint and Samsung about the problem, both put the blame on the other as well as Google. Samsung spent 2 hours while connected remotely to my phone. They said it was a problem with Sprint or Google, nothing to do with the phone. ???
    09-14-2014 06:50 PM
  4. VidJunky's Avatar
    That sounds about right with customer no service. I can only think of two things; I would reset the password again and test that you are able to log in. Then for S & G go to the Play Store online, from a pc or something to be sure the log in works. Then try the device again. Any failure to log in should reveal where the issue lies. I suspect that it still has to do with 2 step. Your ability to reset the password should verify that it is off and logging into PS should verify that Google services recognizes the change.

    Posted via Android Central App
    09-15-2014 03:30 AM
  5. joe dyson1's Avatar
    After spending 2 plus hours with Samsung Customer Service early this morning, I allowed them to access my phone remotely for 77:25 minutes. What she basically did was delete my previous Google account, create a new account, delete that account (which worked with Google, Gmail & Play Store) Had me try to log into my old account (still did not work). She was done, "Is there anything else I can help you with?" "When we disconnect, reset your phone to Factory Settings, and try again to log in. If that doesn't work, contact Google to change email servers."

    I did a "Factory Reset" (did not help). I tried to set servers manually (did not help). I did a "Hard Reset" (did not help). I then went through all of the applications related to "Google", Deleted all Cache and Data manually for each. I was then able to log into my old Google account with that same password. Google server error popped up warning me of an account password change 3 days ago. I was then given the opportunity to change my password ( I did). I was then forced to verify my password change through (2 Step Authorization) I need to note, I disabled 2 Step on day one after password problem first showed up.

    I was then allowed to log into Google, Play Store and the Gmail apps. I was not able to log into Gmail with the default Email app (same server authentication error). My guess is the Android OS has a flaw that retains server info even after Soft & Hard Reset...
    09-15-2014 01:29 PM
  6. joe dyson1's Avatar
    Funny thing happened seconds after my last post here. I got a warning email from Google (see below). I went to the link to change access settings. After changing to allow "Less Secure App Access" I immediately received an email on my phone. I then tried again to setup Gmail via default email app, and it worked. I am now able to use the default email app.

    I'm am sorry Samsung and Sprint for countless hours of aggravation I have caused over the past months. Android OS and Google are the culprits. (Note To Self: Enable "Less Secure App Access" via Google Settings before attempting to change passwords on Google/Gmail.)

    Hi joe,

    We recently blocked a sign-in attempt to your Google Account [......].

    Sign in attempt details
    Date & Time: Monday, September 15, 2014 9:43:09 AM UTC
    Location: Dallas-Ft. Worth TX, TX, USA

    If this wasn't you
    Please review your Account Activity page at (unable to post links) to see if anything looks suspicious. Whoever tried to sign in to your account knows your password; we recommend that you change it right away.

    If this was you
    You can switch to an app made by Google such as Gmail to access your account (recommended) or change your settings at (unable to post links) so that your account is no longer protected by modern security standards.

    To learn more, see (unable to post links).

    The Google Accounts team
    09-15-2014 02:12 PM
  7. VidJunky's Avatar
    That's crazy. So you're back up and running except for stock email app?

    Posted via Android Central App
    09-15-2014 02:22 PM
  8. joe dyson1's Avatar
    Actually, I got it working also. I tried to post a reply but it said needed moderator approval. I had some links in that would not let me post. After changing several times It must have kicked my posts to approval mode???

    "Less Secure App Access" was disabled on Google settings. Changed and now it works. ???
    09-15-2014 02:32 PM
  9. piyushzzzzz's Avatar
    Bro I don't know whether I'll be able to re connect with you or not but I want ur help badly plz give me a hi on whtspp at this no. 7828761096
    04-12-2016 07:30 PM
  10. piyushzzzzz's Avatar
    Bro I don't know whether I'll be able to re connect with you or not but I want ur help badly plz give me a hi on whtspp at this no. 7828761096
    04-12-2016 07:32 PM
  11. VidJunky's Avatar
    Bro I don't know whether I'll be able to re connect with you or not but I want ur help badly plz give me a hi on whtspp at this no. 7828761096
    I tried whatsapp but I couldn't find you.
    04-16-2016 09:31 AM

Similar Threads

  1. Replies: 6
    Last Post: 10-14-2014, 06:09 PM
  2. Galaxy Tab 3.7 help
    By AC Question in forum Ask a Question
    Replies: 11
    Last Post: 09-16-2014, 02:00 AM
  3. How do i turn on my S3 mini
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-14-2014, 05:35 PM
  4. Liquidsmooth Rom Updating
    By hemanse in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 09-14-2014, 05:19 PM
  5. Replies: 0
    Last Post: 09-14-2014, 05:14 PM