1. NeedDaggerHelp's Avatar
    Hey everyone, I really need help!

    So today, my Doogee Dagger DG550 decided to become somewhat nonresponsive. I had not rebooted it in a few days, so I restarted it, and to my great dismay, it failed to boot. 10 minutes later, still no boot. I entered into recovery mode, and then it comes up with a "No Command" screen.

    I have checked several sites, and none have been a help. I have not been able to find any roms, official or unofficial, that will install via SD Card. All any of them give me is:
    -- Install /sdcard ...
    Installation aborted.

    This happens no mater what I do!

    No custom rom was ever installed.
    Rooted with Framaroot, using bottom option just a few days ago. Might this have been the issue?

    I can't afford a new phone, which is why I went with this just a few months earlier. I have had it less than 60 days.
    09-15-2014 06:33 PM
  2. belodion's Avatar
    Welcome to the Forums!

    I'm not clear about what you mean. You go into Recovery, select whichever option you want, give the command with the power button to execute that selection....? Or have I misunderstood? I don't see at what point things are going wrong for you.

    Posted via Android Central App
    09-15-2014 07:23 PM
  3. NeedDaggerHelp's Avatar
    I'll start at step 1, as I have calmed down a little.
    The phone was stuck on the boot screen, and refusing to fully boot, that is where it is going wrong.
    Now, at that point, when entering into recovery (Pwr+VUp), the "Sleeping android" with the phrase "No Command" comes up. From this I can conclude that the startup and/or original system files have become missing/corrupted due to some reason.

    I have looked up the issue, further confirming my suspicions about what has happened. Following the instructions, I had acquired a ROM from the manufacturer (Which may be part of a issue described later) The instructions from the manufacturer basically state the phone must be updated through an app on the computer, which I cannot do because of the phone not booting. I then try to put that rom zip folder onto a SD Card.

    Here is another question, what is the difference between a rom that you can update through a computer vs one through an SD Card?

    When trying to update through the recovery menu (Apply update via SD Card), the error "Installation aborted" pops up. (As stated before).

    I have tried many ways to name the file; Update.zip, update.zip, rom.zip and the numerous other fp_update_ota_etc.zip extensions to try to get it to work.

    I will keep looking regardless, and thank you for any time you have/will spend.
    09-15-2014 09:11 PM
  4. belodion's Avatar
    Now I see what you mean, although I don't understand why it's happening unless as you suggest it's because you rooted. I take it you've tried repeated battery pulls/an extended battery pull to get beyond the boot screen? Also that when you are in the No Command screen no amount of holding the power button depressed will get you beyond that point or bring up any other options?

    Posted via Android Central App
    09-16-2014 12:42 AM

Similar Threads

  1. Poor use of space on home screen
    By Jon12345 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-16-2014, 10:35 AM
  2. WiFi connected, no internet access
    By speleogen in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 09-16-2014, 07:12 AM
  3. Replies: 1
    Last Post: 09-16-2014, 12:59 AM
  4. No led, blank screen and back buttons don,t light up.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2014, 12:59 AM
  5. No emojis
    By teej in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 07:30 PM