05-10-2016 07:08 AM
33 12
tools Reply
  1. AC Question's Avatar
    i cant download
    10-06-2014 01:32 AM
  2. ManiSheikh's Avatar
    How to fix this error
    10-06-2014 11:12 AM
  3. Gregory Yacobian's Avatar
    Same error here, please help.
    10-06-2014 06:40 PM
  4. BOSS KANO's Avatar
    i cant download
    10-06-2014 10:32 PM
  5. Cammy Haber's Avatar
    I have this problem as well. Any help from someone?
    10-07-2014 01:06 AM
  6. Nabil83's Avatar
    Hi plz help how to fix this problem !
    10-07-2014 11:48 AM
  7. vinilnbr's Avatar
    How to fix this error...pls help me?
    10-09-2014 12:07 AM
  8. mohanamurali's Avatar
    I can't download.
    10-09-2014 01:07 AM
  9. Gnanasekaran Mani's Avatar
    Error retrieving information from server [da=sa=01]
    10-09-2014 06:42 AM
  10. zak samo's Avatar
    When i want to download any app from play store i get error retrieving information from server df. Sa 01 ' pls help .
    Another problem unsufficient space
    10-10-2014 11:06 AM
    gloria Reyna likes this.
    10-11-2014 04:43 PM
  12. gloria Reyna's Avatar
    I can't down load
    10-12-2014 06:11 PM
  13. doowsemaj's Avatar
    I fixed this by booting into recovery and clearing cache and davlik cache. Worked after that.
    10-13-2014 11:14 AM
  14. chinu2008's Avatar
    Can u plz tell me how
    detailed steps
    10-16-2014 05:34 AM
  15. deepak dash6's Avatar
    How do I fix the google play store error df-sa-01
    10-16-2014 12:20 PM
  16. Tony_from_work's Avatar
    Google Play Services update automatically as part of a stock Android ROM. If the /cache partition is full or contains incomplete cache data for your Google Account, it either won't update or won't allow a complete install of the new Google Play Services. If you just rooted or OTA updated or flashed a new ROM, the /cache partition is either very likely full or apps don't have complete cache data they need. Here's steps to clear cache.

    CAREFUL: Any messing up with the wrong selection will reset or lock your phone!
    WARNING: Buttons may vary depending on phone types, so read about your specific phone! If you Find and Really carefully Read the on-screen description of what button does what, you should be OK here.

    1. Unplug any USB if plugged in. 2) Turn off phone entirely. 3) Press UP/DOWN on volume and hold them. 4) Hold Pwr until screen shows up. Now release all 3. 5) Vol. Dwn to Recovery. 6) Vol. Up to Select Recovery. 7) Once you see Android on his back, hold Vol Up & Vol Down for a few secs 8) Now a screen shows up with green text, select with Volume (usually) Dwn to "Wipe Cache Partition", it's near the bottom. 9) Pwr to Select "Wipe Cache Partition" 10) Once done, Menu Shows Back Up. 11) Pwr to Select "reboot system now"

    (This should be good for most Motorola RAZR-type phones)

    10-18-2014 06:12 PM
  17. balamurugan m's Avatar
    Simple ,

    Go to "SETTINGS" , open "APPLIACATION MANAGER" , and open "ALL" then choose google "PLAY STORE"

    and at last "CLEAR DATA " Now back to menu try with play store

    10-21-2014 02:22 AM
  18. RaihanMazumder's Avatar
    Here I also having same problem... "error retrieving information from server [df-sa-01]". But in my Advan Tablet Android Device dont have inside Settings > Application Manager. Here only have Settings > Apps... but I cant go through given instruction. Need help and suggestion for Advan Tablet. Thanks.
    10-22-2014 06:38 AM
  19. rasheed iqbal's Avatar
    I can,t download any aaps
    10-22-2014 09:34 AM
  20. rasheed iqbal's Avatar
    Error retrieving information from server[DF-SA-01] what is this I don't no please give idea.
    10-22-2014 09:37 AM
  21. SihleProfessor's Avatar
    I have Samsung note 3 and I have tried all the option above and it doesn't work please help
    10-22-2014 11:28 PM
  22. Katrina Kate Gamara's Avatar
    Just go to setting, look for about phone and click the software update. I encountered that kind of problem. Just do my instruction. I wish it help )
    10-23-2014 02:08 AM
  23. Katrina Kate Gamara's Avatar
    Just go to setting, look for about phone and click the software update. I encountered that kind of problem. Just do my instruction. I wish it help )
    10-23-2014 02:10 AM
  24. Amit Tigga's Avatar
    Settings > Application manager > all > (OPTIONS from menu near your home button) > "reset app preferences" OK
    10-23-2014 05:17 AM
  25. Rambo Arshh's Avatar
    Me also facing the same problem...
    How can i fix this?? Anyone pls help me
    10-25-2014 10:14 AM
33 12

Similar Threads

  1. Note 4 Google Wallet blocked from Verizon or AT&T
    By Saion916 in forum Samsung Galaxy Note 4
    Replies: 28
    Last Post: 10-07-2014, 10:03 PM
  2. Replies: 1
    Last Post: 10-06-2014, 01:38 AM
  3. Replies: 1
    Last Post: 10-06-2014, 01:34 AM
  4. How can I send a video from my galaxy s5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2014, 09:20 PM