1. kernelsandirs's Avatar
    Can I flash a new bootloader using recovery (twrp)?

    So if I plug my rooted Nexus 7(2013) in to any usb cable on any computer, it is just not detected(assuming usb port is dead at this point, only charges), Cannot even get adbd wifi to start and listen on port 5555 went through every possible scenario.( basically tried everything you can will throw at me, (MTP/PTP, usb debugging on/off, new cables, new computers, remove every possible android driver and re-install)
    I saw one post where someone seemed to have a similar issue but was able to update the bootloader and his problem was solved!

    Now I am not sure how he did it since I can't seem to find any good info on updating the bootloader directly from say TWRP I have no other access into the device remotely or via USB :-(
    10-21-2014 11:28 AM
  2. Rukbat's Avatar
    If it's not working when the phone is in normal mode (homescreen, phone works, etc.) it has nothing to do with the bootloader. I'd suspect the main Android ROM itself. You don't say what phone you have, but a full reflash may fix the problem. (Back up everything before you try anything.)
    10-21-2014 01:37 PM

Similar Threads

  1. unlocked verizon s4 on tmobile can't send or receive pics via mms
    By JPBberry212 in forum T-Mobile Samsung Galaxy S4
    Replies: 5
    Last Post: 07-10-2016, 12:24 AM
  2. Thoughts on the new Aquos Crystal?
    By illdini in forum Sharp Aquos Crystal
    Replies: 3
    Last Post: 11-24-2014, 05:09 PM
  3. Clarity on the "Extra" $50.00 Store Credit for Note 4.
    By Huggie in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 10-26-2014, 12:32 AM
  4. How do you Stop a Malware install in Boot Recovery?
    By Greg732 in forum Ask a Question
    Replies: 7
    Last Post: 10-21-2014, 05:06 PM