1. Matt Sayle's Avatar
    I have a Galaxy S3.

    When I click on a contacts name, there is a green phone icon on the left and a brown envelope icon on the right.

    When I click the brown envelope icon, it sends me to Skype. However, I am intending to send them a text message. I have no way of sending my contacts text messages.

    I have found task manager in the applications manager and cleared the data and cache. Under defaults it says "none found"
    10-29-2014 09:17 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Try this: Settings>Apps>skype>click clear defaults. I am guessing, perhaps you clicked Always for another command, but Skype took that for everything.
    10-29-2014 09:26 AM

Similar Threads

  1. Replies: 4
    Last Post: 11-04-2014, 06:58 PM
  2. How to send a video file?
    By ozgirl in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-02-2014, 12:42 AM
  3. Can anyone help me fix my menagerie of problems?
    By Kaitster13 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 10-30-2014, 02:28 PM
  4. Can I display Google Drive documents from iPhone to Chrome-cast?
    By shanezam203 in forum Google Chromecast
    Replies: 3
    Last Post: 10-29-2014, 12:26 PM
  5. automatically connected to earphone
    By ghazam07 in forum Ask a Question
    Replies: 1
    Last Post: 10-29-2014, 09:27 AM