1. AC Question's Avatar
    Samsung Galaxy S3, Android 4.4. I removed the google account then wanted to add it back. I went to accounts, selected the google account, selected login with existing account. Entered the correct login and pw (tested login and pw on my desktop to verify it). I hit ok on terms/conditions and it takes me to a screen "Couldn't sign in. There was a problem communicating with the Google Servers. Try again later." I've been trying this for 3 days. Tried going through the app store and gmail and maps. They all take me to the same account login screen and end up with the same error.
    As a 2nd test I tried to create a new account. Tried multiple names including several 12 random character names and each time it just said the name wasn't available.

    Any help would be appreciated.
    11-02-2014 09:52 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried rebooting the device and trying again?
    11-02-2014 09:54 PM
  3. Eldub Hayes's Avatar
    Yes, multiple times.
    11-02-2014 10:14 PM
  4. Golfdriver97's Avatar
    I am honestly not sure what to suggest. Sorry.

    Sent from an AOSP M8
    11-03-2014 03:38 PM

Similar Threads

  1. Why isn't my Motorola Atrix HD turning on?
    By Shauna-Kay Logan in forum AT&T
    Replies: 2
    Last Post: 11-21-2014, 02:15 AM
  2. imessage bug annoying my moto
    By rob342 in forum Moto X (2014)
    Replies: 13
    Last Post: 11-12-2014, 05:20 PM
  3. If I print off my Android what size photo will I get?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2014, 09:53 PM
  4. Replies: 1
    Last Post: 11-02-2014, 09:45 PM
  5. Where is the Watchon widget on my Note 3 Neo?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-02-2014, 09:18 PM