1. AC Question's Avatar
    I was testing spoofing my MAC address on my home network, I used the normal busybox commands, and verified they worked and did indeed change the mac. However, when I tried to connect to a secured network, it said "Authentication error occurred" like I got the password wrong, and it prompted me for the password again.

    When I went back to my normal MAC, it worked fine. (And no MAC filtering is not on)

    galaxy s3 sph-1700
    (Sprint Variation)
    Rooted with Samsung's ROM and Busybox

    busybox ifconfig wlan0 hw ether 00:11:22:33:44:55
    I also tried a random MAC address generated from a website.
    11-03-2014 05:30 PM

Similar Threads

  1. Wifi issues with cisco WAP, losing connection after 20 minutes
    By magnumz32 in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 08-31-2015, 05:09 PM
  2. Replies: 1
    Last Post: 11-04-2014, 07:30 PM
  3. S4 GPE randomly loses cell signal -- fine after reboot
    By ugachmaaz in forum Samsung Galaxy S4 Google Edition
    Replies: 0
    Last Post: 11-03-2014, 03:22 PM
  4. Error Message with Samsung S4
    By Akin Semowo in forum Samsung SAFE and KNOX
    Replies: 1
    Last Post: 11-03-2014, 01:39 PM
  5. Replies: 1
    Last Post: 11-03-2014, 10:08 AM