1. hayd2121's Avatar
    After I rooted my Galaxy S3, I was unable to download any data within apps (i.e. podcast downloads from Pocketcasts, pictures from Dropbox). Error messages:

    Pocketcasts: /storage/emulated/0/Android/data/au.com.shiftyjelly.pocketcasts/files/PocketCasts/downloadTmp/88b981b0-47a0-0132-cb36-5f4c86fd3263.mp3: open failed: ENOENT (No such file or directory)

    Mountain Project:
    Import Error Occurred.

    Export Error.

    I unrooted my phone, did a backup and factory reset and still no luck. I've tried uninstalling/reinstalling, safe mode, removing battery, clearing caches, everything suggested in other posts. I've tried over secure wi-fi and mobile data, no change. Plenty of storage too. I'm new to rooting, is there something I missed or messed up? How do I fix it??
    11-09-2014 08:42 PM
  2. Rukbat's Avatar
    Have you looked to see if the file does, in fact, exist?
    11-09-2014 08:55 PM

Similar Threads

  1. Bluetooth Volume Changes For No Reason
    By 757Dave in forum HTC One M8
    Replies: 3
    Last Post: 11-17-2014, 10:00 AM
  2. Is there a way to install apps on a memory stick?
    By Odell Celestine in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2014, 08:28 PM
  3. How do I stop video previews in my video app?
    By IareDave in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 11-09-2014, 08:09 PM