1. twadepsvita's Avatar
    I keep getting the error "Unfortunately, the process com.android.systemui has stopped" whenever I turn on my Galaxy S4, I have tried everything that I can think of, but it won't stop. I have wiped cache and the dalvik cache as well as formatting my phone, but even after the format, it comes up as soon as it gets to the screen for you to set up the new phone. I recently got the 4.4.2 update for OmegaDroid after being on the 4.3 for a while and it worked perfectly at first and because the OmegaDroid website said that you are able to keep all your data if you are upgrading from 4.3, I ended up deleting my nandroid backup I made before the upgrade. This started around 3pm so I have had the problem for 6 hours now. I noticed it as I went to unlock my phone as I had new messages and it wasn't responding properly, so I decided to reboot it. After the reboot, it went straight to the start screen without showing the lock screen, and before I could load anything I got the error message. After pressing ok, nothing would respond apart from holding the power/lock button to go to turn off the phone as the message kept coming up. I have tried a few things to try and sort it out including making a nandroid backup to my micro SD card then formatting the phone, but like I said, it automatically comes up even after formatting. What can I do to sort this out?
    11-17-2014 04:11 PM

Similar Threads

  1. Why won't my phone update?
    By AndroidDudeFromAcrossTheStreet in forum General Help and How To
    Replies: 8
    Last Post: 09-23-2016, 07:25 PM
  2. Anyone get theirs today from FedEx yet???
    By 67srbell in forum Samsung Galaxy Note Edge
    Replies: 16
    Last Post: 11-24-2014, 08:32 AM
  3. Replies: 6
    Last Post: 11-19-2014, 11:35 AM
  4. How do I get my picture back in texting app?
    By Devilsbane in forum Google Play Store
    Replies: 2
    Last Post: 11-18-2014, 09:23 AM
  5. Replies: 1
    Last Post: 11-17-2014, 04:23 PM