1. theonetruelord's Avatar

    I am trying to encrypt my Nexus 4 running Android L. I was previously running CM11 on it, and I had encryption enabled which asked for a password when I turned the device on. I have used the "encrypt" option in the new android but it never asked me to set a password, and doesn't ask for a password when it boots up (I've done a factory reset, and full reinstalls every time I've tried). It does however ask me for a password when TWRP boots up, but seeing as I never set one (and leaving the field blank doesn't work) I can't access my data from recovery mode.

    Any ideas??

    **UPDATE**: For anyone interested or having similar problems, I have just tried again without root, and it has given me a much more convincing progress screen with a "percentage complete" indicator rather than a countdown type indicator. Fingers crossed!

    **Another update** Still never gave me the option to input a password!
    11-21-2014 04:30 PM

Similar Threads

  1. Why has my Android OS reversed and flipped upside down?
    By Jessica Rabbid in forum Android 5.0 Lollipop
    Replies: 10
    Last Post: 09-16-2016, 11:41 PM
  2. Wifi Problem
    By jerrod6 in forum Android 5.0 Lollipop
    Replies: 5
    Last Post: 11-26-2014, 11:14 AM
  3. Replies: 3
    Last Post: 11-24-2014, 10:26 AM
  4. Just a Few Problems with the Galaxy S5
    By Teserack in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-21-2014, 04:44 PM
  5. Replies: 0
    Last Post: 11-21-2014, 03:40 PM