1. calilady01's Avatar
    Good Afternoon.
    Apologies in advance if I break some rules I'm new to the site.

    Phone is Galaxy S3 SPHL710 from Boost.

    Last night around 2 am my phone notified me that an update was available for 4.4.4.
    I had a full battery and went ahead with the update. It did the update and while installing phone said "error" and restarted. Phone always starts up in recovery mode on its own. I've tried taking the battery out for 30 minutes. Using a different battery.

    This is what is says on the screen.

    Android system recovery <3e>

    Volume up/down to move highlight:
    power button to select.

    -reboot system now
    -apply update from ADB
    -apply update from external storage
    -wipe data/factory reset
    -wipe cache partition
    -apply update from cache

    (green android guy looking dead in the middle with its box open with an exclamation mark in a red triangle)
    below that no command

    -- Appling Multi-CSC...
    Applied the CSC-code: BST
    Successfully applie multi-CSC

    Now, I've read other solutions on this site to wipe cache partition (did that), factory reset (did that) and still no luck.

    The reason I have two batteries is the charging port no longer works. I've already took it once to get it replaced in April and it worked fine for about two weeks then again no longer would charge. I spent $80 on the first replacement and wasn't going to do it again. I tried different chargers and replacing the battery and no charge. So I bought a wireless charger off ebay and all was fine. Not the issue but giving the reason why I can't plug my phone into the computer via usb cable.

    I wasn't trying to root my phone or anything.So, I'm stuck in this boot loop and don't know where to go from here.
    If anyone has any suggestions I'm happy to try.

    Thank you for your time


    Boyfriend felt bad for me and bought me the Note 4.
    Sad girlfriend for the win whooooooooooooo.
    12-16-2014 01:21 PM

Similar Threads

  1. Replies: 9
    Last Post: 03-24-2015, 08:08 PM
  2. List of Changes in the latest OTA update
    By fonger13 in forum Motorola Droid Turbo
    Replies: 7
    Last Post: 12-17-2014, 01:06 PM
  3. Replies: 4
    Last Post: 12-16-2014, 04:54 PM
  4. How do I get my Android out of the boot screen?
    By Ceymoonie in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 12-16-2014, 01:17 PM
  5. Why is my phone stuck in recovery mode?
    By erasto2323 in forum General Help and How To
    Replies: 2
    Last Post: 12-16-2014, 11:50 AM