1. Nikki Noo's Avatar
    last week i done the latest software update on my s4, now i cant open up the text box to type at all. also my phone is lagging like crazy and sometimes the screen will go black on its own.
    have tried clearing the keyboard cache and it didnt help
    12-27-2014 12:05 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which carrier do you have? Do you know what the software update was for?

    Try wiping the cache partition, which won't erase any personal data: http://support.t-mobile.com/docs/DOC-5744
    12-27-2014 03:08 AM
  3. Nikki Noo's Avatar
    im with telstra. i have no idea what the software update was for. i tried wiping the cache partition but it didnt make a difference... should i do a back up and restore?
    12-29-2014 01:10 AM
  4. B. Diddy's Avatar
    Not yet. Do you have an SD card inserted? A corrupt card can cause various problems. Unmount it (in Settings>Storage), remove it, and reboot.
    12-29-2014 03:32 AM
  5. Nikki Noo's Avatar
    i dont have an sd card in the phone...
    12-30-2014 12:58 AM
  6. B. Diddy's Avatar
    Ok, try booting into Safe Mode, which prevents all 3rd party apps from starting. If the problem goes away in Safe Mode, then you know that something you installed is causing the instability--the challenge then is to pinpoint the culprit. Sometimes you have to uninstall apps one by one until the problem goes away. Safe Mode instructions are also in that other link I shared above.
    12-30-2014 03:57 AM
  7. Nikki Noo's Avatar
    i tried this also, still nothing. and whenever i go into language and input and then if i look under keyboards and input methods, samsung keyboard is selected, but it isnt highlighted and if i try and go into the keyboard settings, the screen goes black and stays black...
    12-31-2014 07:43 PM
  8. B. Diddy's Avatar
    At this point, you may want to do a full factory reset. Make sure all of your data is backed up or synced beforehand.
    01-01-2015 01:46 AM

Similar Threads

  1. Nexus 5 lollipop update
    By jaleelhamid in forum Android 5.0 Lollipop
    Replies: 13
    Last Post: 12-30-2014, 07:58 PM
  2. Nexus 7 won't update
    By chickflick in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 12-27-2014, 10:14 AM
  3. Why isn't my HTC One M8 charging?
    By adder allstar in forum Ask a Question
    Replies: 4
    Last Post: 12-27-2014, 07:12 AM
  4. sms not converting to mms when emoticon is used
    By aaron131313 in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2014, 06:42 AM
  5. Why aren't my photos from apps saving?
    By sarakrishnan98 in forum General Help and How To
    Replies: 0
    Last Post: 12-26-2014, 10:46 PM