1. AC Question's Avatar
    I have flashed the Android Lollipop 5.0.1 factory image on my Nexus 5. I have replaced my LCD and the battery. When I power it on, the google logo pops up, the Lollipop colors dance around, the android logo pops up, then the "android is upgrading/optimizing apps" pops up. After a few seconds of optimizing it turns itself off. When I flashed KitKat 4.4.4, it sort of worked, but the battery was "charging, 0%" and only worked when plugged in. Help!
    01-26-2015 11:51 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! How confident are you about the quality of the battery you installed, and the integrity of the connections? It sounds like the phone is running out of battery and shutting down before it can do anything else.
    01-26-2015 03:51 PM
  3. NexBestThing's Avatar
    I'm pretty sure both batteries are not the problem. Why would this happen even when plugged in?
    01-26-2015 07:36 PM
  4. B. Diddy's Avatar
    I believe that the device can't run off direct AC power--the battery has to charge up enough to get through the boot process.
    01-26-2015 09:37 PM
  5. NexBestThing's Avatar
    Not sure the battery is actually charging. When plugged in, it shows a fully loaded battery icon, then it switches to a loading battery icon. It turns off and on when "charging".
    01-26-2015 11:55 PM

Similar Threads

  1. looking for an app idea for my independent study
    By gbux in forum Software Development and Hacking
    Replies: 4
    Last Post: 04-09-2015, 09:08 AM
  2. Replies: 2
    Last Post: 03-04-2015, 08:43 PM
  3. Help needed to s-off HTC one m8
    By Jai P2 in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 02-07-2015, 04:50 PM
  4. Why won't my S3 turn on?
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 01-26-2015, 10:36 PM
  5. Replies: 1
    Last Post: 01-26-2015, 01:22 PM