1. sammy1929's Avatar
    I tried to flash cwm recovery on my samsung galaxy ace 3 GT-S7275R with an app called flashify (available in google play store) when it was finished flashing the file it told me to reboot so i did and then it went straight into download mode and with red writing on the top of the screen it said "Could not do a normal boot" so i tried to reboot my device again and the same thing happened please help me!!
    01-29-2015 03:30 PM

Similar Threads

  1. Think I need to root and custom rom. Ideas please?
    By dj1891 in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 01-30-2015, 06:51 AM
  2. Xperia Z2 battery draining very fast.
    By venom0706 in forum General News & Discussion
    Replies: 3
    Last Post: 01-29-2015, 03:12 PM
  3. Web based videos in fast forward??
    By italygrl1 in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-29-2015, 01:02 PM
  4. Need for Repeating Reminders/Reminder Sound
    By Leon Stevens in forum Moto X (2014)
    Replies: 0
    Last Post: 01-29-2015, 12:47 PM