1. AC Question's Avatar
    I have a broadband connection at home but wifi network not detected i turn on my mobile wifi option but the wifi network not detect by phone...i have moto g (1st generation) with 5.0.2 version..before installing version 5.0.2 the network easily detected...please help me on this..
    Thanks...
    02-07-2015 09:23 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. I would try rebooting the router first. See if that helps.
    02-07-2015 09:31 AM
  3. Sudharshanan KS's Avatar
    same trouble here.. same phone.. same OS.. some1 help
    02-07-2015 09:35 AM
  4. Javier P's Avatar
    For most people with this problem wiping the cache partition solved the problem. This steps for the X should work for the G.

    http://forums.androidcentral.com/sho...d.php?t=465537

    Another fix could be changing the channels in your router from 13 to 10. Apparently sometimes there's a problem after Lollipop with some channels.
    Golfdriver97 likes this.
    02-07-2015 11:45 AM

Similar Threads

  1. S4 mini email does not have a PUSH option??
    By Gerry Crumbley in forum Samsung Galaxy S4 Mini
    Replies: 12
    Last Post: 02-15-2015, 02:19 AM
  2. Why am I unable to view my contacts?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2015, 06:40 PM
  3. Replies: 4
    Last Post: 02-07-2015, 12:32 PM
  4. How can I fix my signal problems on my Samsung Galaxy S4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2015, 09:18 AM
  5. Why is my battery draining so fast?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2015, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD