1. AC Question's Avatar
    Ok. I have an i337 and I did the update that everyone says not to then tried to install a custom recovery that made my boot loader locked down ..it gave the message unauthorized software detected when I would try.. so I was stuck with odin tryin to flash original firmware.. no luck ..would stop at aboot.mbn nand fail...so I played around and removed the abbot.mbn file and it tries now to install the system ..gets to the end and fails.. I have flashed a 16gb pit file with the tar still no luck ive erased the nand also..everything ive tried fails..im on KOT49H.I337UCUFMLD.. I know this because .. I also flashed a 32 gb pit file and tried to enter my boot loader.. and now my knox is still set to one but the 32 gb pit file did something and I have stock recovery back and can access it every time even after I reflashed my 16gb pitfile.. so what is my next step I know I have no system installed..but how do I install a system on it now I have both stock recovery and download mode but nothing works...
    02-13-2015 06:31 PM

Similar Threads

  1. Why are my photos so small when posting them on Facebook?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 09-05-2017, 01:30 PM
  2. Why is my tablet not charging?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2015, 06:25 PM
  3. Replies: 1
    Last Post: 02-13-2015, 03:42 PM
  4. Replies: 1
    Last Post: 02-13-2015, 03:36 PM
  5. new update cant install?
    By Mark Harley in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 02-13-2015, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD