1. AC Question's Avatar
    I bought a brand new Blu Studio 5.0 HD LTE last week and since Saturday I've been trying to get mobile data on my phone. I know i need to change the APN settings for that to happen but when i click on "Access Point Names" in the settings menu i get the error message "unfortunately settings has stopped". I rebooted in safe mode as suggested on other posts and the problem persisted, I did a factory reset and then rebooted in safe mode, still no dice. I tried resetting all app preferences and clearing random app caches - grasping at straws pretty much. Any help would be greatly appreciated!

    Notes: phone came with android kit kat 4.4.2 installed
    02-16-2015 08:46 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You've done all of the right things. It sounds like the phone is just defective. Since it's new, bring it back to the store and get an exchange or refund. Show them the problem, if they're reluctant to accept it back.
    02-17-2015 02:02 AM

Similar Threads

  1. How do I turn the flashlight on my Droid Maxx?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-14-2015, 07:37 AM
  2. Lost thread. Was supposed to be approved by MOD
    By Blackberry-Prince in forum Ask a Question
    Replies: 2
    Last Post: 02-21-2015, 08:16 PM
  3. How To Hide Power Save Mode Icon In Notification Bar?
    By Dankees in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 02-16-2015, 06:13 PM
  4. How come my Samsung Galaxy Note4 only works with the SPen?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-16-2015, 09:03 AM
  5. Anyone know how to download kitkat after downloading lollipop to a LG G3?
    By David Hernandez9 in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 02-16-2015, 08:41 AM