1. androu12's Avatar
    sorry for this really noob question guys but i really need help.

    i cant connect to google market inside an application(where u can buy in app purchases like in a game). it always says cant connect to google play. but i can open my google market and can install apps. its just that i cant do purchases. and i think the problem is my host file(located in system/etc)because i messed it up.i deleted all the text in there so its empty. i tried to copy the texts from the backup host file but doesnt work. i also tried reseting the data of google play, google framework and google services in the application manager but still no luck.

    so any help thanks.

    im using samsung galaxy tab 3 lte 3.7.0 smt215
    02-20-2015 05:16 AM
  2. tommothetrain's Avatar
    The same thing happened to me - there is a file in my etc/hosts which prevents in app purchases. I deleted it, but it kept coming back. Have you found a solution yet?
    07-21-2015 09:08 AM

Similar Threads

  1. BubbleUPNP: Streaming Google Play Music
    By mrgou in forum Android Apps
    Replies: 1
    Last Post: 10-16-2015, 10:06 AM
  2. How can I get past the jelly bean screen on my iCraig laptop?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2015, 11:15 AM
  3. Replies: 1
    Last Post: 02-20-2015, 06:10 AM
  4. How do I factory reset my HTC One?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2015, 05:08 AM
  5. How do I unlock my Cricket S4 to use with another network?
    By Kimberlee Brandon in forum Ask a Question
    Replies: 0
    Last Post: 02-20-2015, 04:59 AM