1. CresentChaos's Avatar
    Hello Fellow Citizens,/

    Today I decided to ask a question due to well not having enough experience on the android field as i would've liked to so, lets get started ( P.S. : Sorry for the wall of text ) ./

    Question :
    Why do some Apps Completely Shutdown my Tablet??/

    Details :
    The Apps that keep doing this are CSR Racing, Raid Hunter, and HelpmeJack.
    Before you start yes they are all up to date, they worked before/

    I Tried the aLogcat App and it didn't log anything since the device did a shutdown/

    Before i thought it was a RAM issue but after running the app with 800MBs the tablet still shutdown. and i tried running with 300-500MBs and sometimes the apps ran an other times they didn't/

    Anyone have an Idea why it keeps doing it?? and does rooting my device improve performance?

    Device Details :

    Running a Vanilla Acer B1-750 ( Not Rooted ) Device.

    Product SKU : Wi-Fi
    Device Info Version : 1.0
    Touch FW Version : ID:38 VER:A1
    Manufacturer : Acer
    Model ID : B1-730
    Android Version : 4.4.2
    IAFW Version : F9.EE
    Kernel Version : 3.10.20
    Image Version : Acer_AV0K0_B1-730_RC01RC01_WW_GEN1
    Build Number : Acer_AV0K0_B1-730_1.004.00_WW_GEN1
    CPU Vender : Intel
    CPU Speed : 1.60Ghz
    CPU Version : Clover Trail + Z2560
    CPU Core : 2 Cores
    ROM Size : 16GB
    RAM Size : 1GB
    Horizontal Pixels : 600
    Vertical Pixels : 1024
    03-04-2015 03:33 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! That kind of behavior could be due to the app itself (perhaps after a recent update), or possibly some subtle incompatibility with the Intel processor. When Android devices first started using Intel processors, there was a relatively high incompatibility rate, but that's improved significantly over the past couple of years--still, there might be some residual issues here and there.

    One thing you can try is to wipe the system cache partition, which won't erase any personal data. Follow the steps in this video, but instead of selecting Wipe Data/Factory Reset, make sure you select Wipe Cache Partition. When complete, then select Reboot System Now.

    CresentChaos likes this.
    03-04-2015 06:54 PM
  3. CresentChaos's Avatar

    Thank you B. Diddy, unfortunately this didn't work :C what i don't get is why sometimes they work and other times simple not... anyhow my other question is do you think it will be a good idea to root the device or just leave it as it is??
    03-05-2015 04:08 PM
  4. B. Diddy's Avatar
    Rooting probably won't fix anything. Rooting in itself just allows greater access to the system. You'd have to figure out what to do while rooted to make things work better, but first, there needs to be some clue as to what's causing the problem.

    My guess is still that it's an incompatibility issue. Unfortunately, unless the developer comes out with a fix, there's probably not much you can do.
    03-05-2015 04:42 PM

Similar Threads

  1. Why cant I delete trojans from Allwinner A23 tablet?
    By AC Question in forum Ask a Question
    Replies: 11
    Last Post: 07-24-2016, 02:03 PM
  2. Those considering Galaxy S6, when do you buy it?
    By AndroidBlizzard in forum Samsung Galaxy S6
    Replies: 16
    Last Post: 03-05-2015, 08:01 PM
  3. Replies: 2
    Last Post: 03-04-2015, 08:10 PM
  4. How do I get my button for several tabs back in Chrome?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 06:56 PM
  5. Why is Nexus 4 not responding?
    By charcarr1 in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2015, 06:31 PM