1. AC Question's Avatar
    I'm using a Symphony Roar A50. This is the only device of the Google's Android One project in my country. I get the update (Android 5.0 Lollipop) to download. After downloading it asks me to reboot to install. After rebooting I get an error with an android robot with its stomach open and an error sign.

    After pulling off the battery and booting up I get back to Android 4.4.4. It gives me no update after checking After like a day I get the update once again. The same thing happens. I tried wiping cache data [Edited by Moderator] but nothing just seems to work This also happens with Nexus devices. Nexus devices have stock flash images but unfortunately I don't have one for my device Can anyone help?
    03-23-2015 08:47 AM
  2. Golfdriver97's Avatar
    Welcome to Android Central. I tried looking for the stock files, but I couldn't find any. I will try to keep looking, but I am not sure if any can be found.
    03-23-2015 09:12 AM

Similar Threads

  1. After Lollipop update; e-mail sync over wlan ist not psooible
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2015, 03:03 PM
  2. Replies: 1
    Last Post: 03-23-2015, 05:18 PM
  3. Is there any way to update my Asus Zenfone 5 to Lollipop?
    By AC Question in forum ASUS ZenFone
    Replies: 1
    Last Post: 03-23-2015, 10:49 AM
  4. Why wont my data work?
    By Kayla Potgieter in forum General Help and How To
    Replies: 1
    Last Post: 03-23-2015, 07:06 AM
  5. How can I get my Galaxy GRAND 2.SM-G7105 out of download mode?
    By AC Question in forum Samsung Galaxy Grand
    Replies: 0
    Last Post: 03-23-2015, 05:40 AM