1. AC Question's Avatar
    I'm trying to unlock a Samsung Galaxy S3 Gt-i9305 on EE running Android 4.3. I know how to unlock the phone however, when I connect the phone to my computer it does not appear at all. Usually, Android phones have a notification saying the phone is connected as a media device or something but it doesn't appear.

    I've tried this on Windows 10 technical preview and Mac Yosemite. I've tried the following:

    - Installing new drivers (however I don't know if they were the correct drivers I tried several though)
    - Installing Kies and updating to the latest version on both Mac and Windows
    - Putting my phone in download mode to download drivers (no drivers downloaded)
    - Restarting the phone and taking out the sim

    Is there anything else I can possibly do? Is it a hardware problem? I don't have USB debugging on either. Thank you for your help.
    03-23-2015 06:13 PM
  2. anon8380037's Avatar
    Hello. Welcome to Android Central.

    I can't help as much as others here.

    Do you mean you are trying to unlock the S3 from EE, or trying to unlock the screen security?

    Have you bought an unlock code and tried it?

    If you just acquired the S3 and it has a screen lock, it won't be read by a pc until it's released by the Google account with Android Device Manager. Better to just reset it. You probably know this.

    Have you considered trying a different usb port, or cable. (correction - just cable if you tried 2 pc's)

    Windows 10 Preview I don't know if there are issues but Yosemite should work, though I hear that's not loved.

    Are you using a different network sim out of curiosity?
    Pav Sidhu likes this.
    03-23-2015 06:48 PM
  3. Pav Sidhu's Avatar
    I'm trying to unlock the S3 from EE. I haven't bought an unlock code, I want to do it for free. There is no password on the phone, I've still unlocked the phone when it's plugged in though. Yes I've tried many USB ports and 3 different cables which all work with my S4 not my S3. I guess if my S4 works on both Windows 10 and Yosemite then the S3 should too. I don't have the original EE sim with me it's someone else's so yes I'm using a different sim in the phone. I tried without the sim and got the same result.
    03-23-2015 06:55 PM
  4. Pav Sidhu's Avatar
    Is there anything else I can try?
    03-23-2015 06:56 PM
  5. anon8380037's Avatar
    Have you reset the device, or do you not want to do that? Do you need to save some data / media? **I am not familiar with unlocking via pc, only with codes** through a great guy on eBay UK who I see has not traded for a few months. (Used him 3 or 4 times, needs the IMEI)

    I don't know how you acquired it, but you can check in Settings - General - About Device - Status and see if it's official on the bottom. There are apps that can check if it's genuine but I don't think you can use it currently?

    If it is factory reset (you can do this in Recovery mode with the phone off, via the buttons) and there is no screen lock, that is - Lock Screen is set to Swipe or None it should normally connect.

    Try Security - Encryption is off, and Device Administrators has none or just Android Device Manager checked.

    I can't remember how to tell if it was rooted.

    Someone else may chime in here, or you can ask again in Android Central Community - General Help and How To.

    03-23-2015 07:27 PM

Similar Threads

  1. Samsung Galaxy S6 Samsung pay and wireless charging
    By walt27 in forum Samsung Galaxy S6
    Replies: 19
    Last Post: 03-24-2015, 09:41 PM
  2. Windows 7 Can't See My Droid Turbo
    By bowlert in forum Motorola Droid Turbo
    Replies: 5
    Last Post: 03-24-2015, 10:13 AM
  3. How do you ban the Ad choice adds on your site?
    By Northern.dj in forum Ask a Question
    Replies: 0
    Last Post: 03-23-2015, 06:04 PM
  4. Replies: 0
    Last Post: 03-23-2015, 05:59 PM
  5. How do I sidesync an S4 to an Galaxy Tab3?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 0
    Last Post: 03-23-2015, 05:56 PM