1. AC Question's Avatar

    I have had Android device manager for some time now without problem.

    The phone was new from vodafone last May on a contract.

    Ok when i go to my laptop which i have always done every couple of weeks i could:

    Ring my phone
    Locate it
    I never tried erase.. but i assume it would have worked

    I can log into my FRIENDS account from the SAME PC i can

    Ring HIS phone
    Locate HIS phone

    We can go to HIS PC and

    Ring HIS phone
    Locate HIS phone

    But if we go to MY PC or HIS Pc and log into MY account it says that:

    I have no active device.

    If i try to log into android device manager from MY PHONE it has for the past 24 hrs shown me a picture of the map with a blue circle ie its at my house, and under the map where the options for "ring lock and erase should be" there is a circle just spins Like the "buffing" circle.

    I have exhausted all the options on the help pages.
    I have ticked the box on my Pc settings, show device.
    I have uninsulated and reinstalled the app a few times.

    My own feeling is that bearing in mind the above tests from different devices, is that the issue is on my phone... it feels like it is trying to show it is available but not quite getting there..if that makes sense? ..Eg the constant spinning buffing circle, like in the old days when it took for ever to down load a film?

    The only change i have had is about 2 weeks ago my phone had an android upgrade/ update it must have taken a good couple of hrs and everything worked, all my info was there everything was fine, and still is apart from Android device manager.

    I am going out now for a couple of hrs so if you are busy please leave it until this afternoon to get back to me.

    Regards Mark
    04-01-2015 05:55 AM
  2. VidJunky's Avatar
    I like that you've given so much detail, it really makes a difference in the type of help you will receive. On a side note I just wish more posters would do the same. Anyway, it sounds like you've been into the Device Manager app quite a bit before and after your update... And I agree it may be an issue with your phone. When you log into DM from a PC or Laptop your device needs to be connected to the network somehow for you to be able to do the things you are looking at. It needs to be seen by a cell tower to ring, and it needs to be seen by a network to locate or delete. Because when you look at the app on your phone and it shows a buffering symbol for those services, I have to ask if you are connected to a network and have signal while looking at the app? Have you looked over the settings in the app to ensure that you are opted in to the service still. After updates settings can become changed, not usually for most but occassionally for some. Look through your settings and check that you are still opted in, check that you are connected and have a good connection to a network and cell signal. If all of those things are true then try disabling all of your settings and then enable them again. It may be a simple glitch or bug with the update that has caused you to need to just reinitialize the settings. You may also look at your App Manager in your settings and try clearing the cache, and data for DM before you try setting it up again. You may also want to try to uninstall any updates and then install them again. If the app updated due to your system update there may have been a glitch there.

    If you've set up all of your on device settings, uninstalled and installed any updates for DM, cleared the cache and data for DM on the device, and are certain that you have a good network connection and cell signal, and still have problems you may want to try the dreaded factory reset.

    A couple of things you didn't mention were; what device you have and what your OS updated to. Mention those in your reply.
    04-01-2015 07:45 AM
  3. Mark Mark3's Avatar
    Hi Vid Junky

    Thank you very much for getting back to me.

    Ok ,Yes signal is perfect for both Vodafone and my home wifi

    I went through everything that you mentioned still nothing.

    I used MY phone and logged into my friends account and his device comes up instantly i can ring it and lock it.

    I then used MY phone to log out of his account and into mine...nothing still the circle spinning!

    I suspected that this was going to be a factory re set, but i am going away on Sunday, and as everything else works perfect I do not want to "aggravate" it prior to my trip and risk it not working at all!

    So i will do the factory reset when i get back in 2 weeks.

    The phone is an XT 1032 moto g

    And in phone "status" it shows as Android version 5.0.2

    Thanks again

    Speak to you soon Mark
    04-01-2015 11:09 AM
  4. VidJunky's Avatar
    I haven't noticed meny people complaining after the 5.0 update, however I haven't encountered too many people logging in to DM as much as you seem to be either. Googling 5.0 DM didn't trun up any other issues, which further pushes me to believe that you are experiencing a bug from the update. Post back when you return how your FR went when you find time to do it.
    04-01-2015 02:09 PM
  5. anon8380037's Avatar
    .... as an added bit of info, there have been many issues with Android Device Manager not unlocking a device with a new password - following an update to Lollipop / 5.0. Lollipop was the common factor as far as I could tell, and mostly Samsung queries. Other site forums had a few also.
    It has not been acknowledged by Google that ADM may not work correctly anymore on 5.0, but it seems that way.

    Now I just hear 5.1 has a kill switch, so it's confusing. I don't have Lollipop yet.
    04-01-2015 02:19 PM
  6. Mark Mark3's Avatar
    Hi Vidjunky

    I log in every 2 weeks just to test it works.

    Yes, i will drop you a line re the FR


    Thank you for your comments

    Very interesting, but i have had password problems with device manager for the past couple of days!

    I know the password is correct but it can take 3 or more attempts before it lets me in on the phone..but on the laptop it lets me in first time.

    Pop back in a couple of weeks and i will let you know how the FR goes

    Regards to you both

    04-02-2015 12:14 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-02-2015, 08:51 AM
  2. Surah Ar Rehman Tilawat App (Android and iOS)
    By fatimataybia46 in forum Android Apps
    Replies: 1
    Last Post: 04-01-2015, 11:14 AM
  3. change android tablet from Google to Amazon
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 08:20 AM
  4. My new Android is a nightmare, how can I fix this?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 04:48 AM
  5. How do I root a AOC A2272PWHT 22 Android Monitor?
    By saleemjavith in forum Ask a Question
    Replies: 0
    Last Post: 04-01-2015, 12:06 AM