1. AC Question's Avatar
    Hey guys... So I'm REALLY new at this whole rooting thing, so please forgive me if I am not aware of any terms related to rooting and such.
    So basically what happened was this:
    I decided to root my Galaxy S4 (sgh-i337 --- AT&T) using the towelroot method. I had to use this method because my phone is currently running Android 4.4.4 KitKat (TouchWiz) and it worked fine. SuperSU was installed, Root Checker said my phone was rooted, it was good. I tried to install CWM using Odin, and I got the "RESET" or "PASS" from Odin, which I thought that it meant that it worked. However, when I tried to go into Recovery Mode, it went into Stock Recovery Mode. I started to look at other tutorials, and I came across another one that involved flashing your phone's respective CWM .img file from your phone itself (transfer the .img to your phone's SD, and then flash it from your phone using the app, Flashify). But when I tried to go into Recovery mode to see if it worked, it gave me the yellow triangle with an error message, "System software is unauthorized by AT&T" or something like that. I tried to look at other posts, and there was a general idea that I needed to flash the stock Kernel. Now, the way I rooted the phone in the first place, I already had two different ones downloaded. One was flashed, towelroot was used, and then the second kernel (which was the one that originally on my phone before rooting) was flashed. After that, it was rooted. So me, being the complete noob I am at rooting, decided to re-flash both, in order, to see if that cleared up the error message when trying to get into Recovery Mode. This did not solve the problem either.
    Again, I would like to apologize for my lack of knowledge on rooting and such, so please forgive me for my incompetence. And yes, I know that there are other threads on topics like this, but I have tried several things and it has not worked. Any help on how to fix this problem (and how to install CWM properly on my phone - since it is updated to 4.4.4 TouchWiz - or if I should use TWRP instead, because I intend on downloading the Kangapop GPE ROM(and how to install that for my specific model/software version)) is greatly appreciated, thanks!
    04-04-2015 05:52 PM
  2. UJ95x's Avatar
    Welcome to AC
    Are you sure that it was the stock recovery? CWM looks almost identical to it, so I could easily see it being confused for the stock one. Was your phone booting up and everything even when you had the error message about unauthorized software? And is it booting up now?
    04-05-2015 02:51 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-22-2016, 03:40 PM
  2. videos not playing in gallery
    By oscarveli21 in forum Sony Xperia Z3
    Replies: 2
    Last Post: 04-05-2015, 02:55 PM
  3. I live in wisconsin and I'm on AT&T and I still have not recieved lollipop
    By Chris Beaudoin in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 04-04-2015, 11:00 PM
  4. How can I store other peoples e-mail addresses in my G-mail account?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-04-2015, 04:52 PM
  5. USB not working in vehicle
    By cknotts226 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-04-2015, 02:01 PM