1. crammpa's Avatar
    According to AT&T my Galaxy Alpha should have received the 5.0 updated OTA. I have gotten the OTA, but the phone won't update and it says the software update has been interrupted. I don't know what could be interrupting it since I don't touch my phone while that is happening. AT&T says everything is fine on their end, and didn't offer much help to resolve the situation. Unfortunately, I can't root the phone since there is no root method for my current build number. That's unfortunate because being without root sucks. I was wondering if there is something in my settings that I could try?
    04-14-2015 06:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery Mode and wiping the cache partition, which won't erase any personal data. Follow the steps in this video starting around 2:45, but instead of selecting Wipe Data/Factory Reset, make sure you select Wipe Cache Partition. When complete, then select Reboot System Now.

    04-15-2015 10:59 PM
  3. crammpa's Avatar
    Actually, it's just getting done installing the 5.0 update. I cleared the cache and data in Google Services Framework then restarted the phone. Then I tried the update software in the about phone option and everything worked smoothly after that.
    B. Diddy likes this.
    04-15-2015 11:53 PM

Similar Threads

  1. Is Lollipop on the Galaxy S5 as bad as people say ??
    By vize285 in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 04-15-2015, 06:52 PM
  2. No voLTE on lg g3 lg-D851 lollipop
    By ryan B1 in forum LG G3
    Replies: 4
    Last Post: 04-14-2015, 08:42 PM
  3. lollipop update?
    By itsflako12 in forum Ask a Question
    Replies: 0
    Last Post: 04-14-2015, 06:33 PM
  4. Replies: 1
    Last Post: 04-14-2015, 04:28 PM
  5. Flipboard keeps Updating even though it's disabled?
    By Azamaki in forum Android Apps
    Replies: 1
    Last Post: 04-14-2015, 03:35 PM