12-22-2017 05:33 AM
37 12
tools Reply
  1. AC Question's Avatar
    I already had my email set up on my Note 3. However it stopped working it started to say that I needed to update my password and when I did it said server authentication failed. I deleted my email to see if I put it in again it would work and nope I was wrong. Now its just not letting me even set it up it automatically tells me authentication failed.... I'm so annoyed by this already someone please help...
    05-20-2015 10:57 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this an email account you can access as webmail on your computer? Do you have any difficulty logging in there?
    05-20-2015 12:48 PM
  3. dmapodaca831's Avatar
    I am able to log on to my email from a computer but to set it up on my phone is just not working. I don't know what else to do....
    05-20-2015 01:15 PM
  4. Crashdamage's Avatar
    Try this:

    Go to: Settings > Apps > Select your email app > Clear cache > Clear data
    Then just for good measure restart the phone.
    Try adding the email account again.

    If no good go into webmail and change the password back to the original password. Then repeat the steps above.

    If still no good post back here and be sure to include any error messages you see.

    Android since v1.0. Linux user since 2001.
    B. Diddy likes this.
    05-20-2015 01:26 PM
  5. dmapodaca831's Avatar
    Still no good its telling me ''unable to set up account. Authentication failed.''
    05-20-2015 01:43 PM
  6. Crashdamage's Avatar

    Is this a Gmail account, or ???

    If it's Gmail, is it the default account (the one you used when you first setup the phone)?

    What email app are you using?

    Android since v1.0. Linux user since 2001.
    05-20-2015 01:52 PM
  7. dmapodaca831's Avatar
    My Gmail account is working fine I don't have any issues with that one the one that I'm having issues with is my yahoo account. The yahoo account is my default. I'm using the app that came default with the phone.
    05-20-2015 01:58 PM
  8. Crashdamage's Avatar
    Ahhh...Yahoo...I'm not surprised. OK, I still need answers to some questions:

    What email app are you using? I asked before but you didn't say.

    Is your address like xxxx@yahoo.com

    Is this Yahoo account POP3 or IMAP?

    Check these setup instructions. Are they the same as what you've been using?

    For IMAP:


    For POP3:


    Android since v1.0. Linux user since 2001.
    B. Diddy likes this.
    05-20-2015 02:23 PM
  9. dmapodaca831's Avatar
    The app I use is the one that came default on the phone. I never had to download a new app to use my email on the phone I just had to add the account on the phone. How can I tell which one it is? See when I set up it asked to set up automatically or manually I would choose automatic so it really did it for me... now when it stopped working It asked if I wanted to set it up manually and chose that one but it asked the same thing for the POP3 or the IMPA... but I don't know which one to use.
    05-20-2015 02:51 PM
  10. Crashdamage's Avatar
    When it asks for IMAP or POP3 say IMAP. It might go ahead and do the setup automatically. If you have to do a manual setup, follow the instructions for IMAP that I gave a link to in my last post.

    Android since v1.0. Linux user since 2001.
    B. Diddy likes this.
    05-20-2015 04:11 PM
  11. dmapodaca831's Avatar
    I tried that one and it tells me the same thing. unable to set up account. Authentication failed.
    What else would I be able to do to try and make this thing work...
    05-20-2015 04:16 PM
  12. Crashdamage's Avatar
    I think at this point the easiest fix might be to just try using another email app. There's plenty to choose from such as K-9, Type Mail, Cloud Magic, etc etc or my favorite, AquaMail. Any of them should setup your Gmail and Yahoo accounts automatically. A simple search in the Google Play store will find them.

    Android since v1.0. Linux user since 2001.
    B. Diddy and dmapodaca831 like this.
    05-20-2015 04:37 PM
  13. dmapodaca831's Avatar
    Okay. Thank you ooh so very much your help is very, very much appreciated.
    05-20-2015 05:57 PM
  14. B. Diddy's Avatar
    Thanks to Crashdamage for all of that effort! I would also suggest trying the Yahoo Mail app, which is pretty good. You just can't access any other email account in that app, so if that's important, then it clearly wouldn't be the best option.
    Crashdamage likes this.
    05-20-2015 07:51 PM
  15. wadajoy's Avatar
    I have tried all of this as well. I think my problem is I can't remember my password. Do you have any suggestions as to how to get my password reset? I tried to have my password sent to my phone and locked myself out of that too? HELP????!!!
    07-01-2015 01:17 PM
  16. mgearmail's Avatar
    I fixed my issue in a strange way.

    I just about went insane trying to set up my two Gmail accounts on the Samsung email app after Verizon Message+ somehow screwed the accounts up. I kept getting error messages saying "unable to connect to email server to verify your account information. no response from server." I did three factory resets, cleared all of my Google backup data on both accounts, and emptied out my Verizon backup files online. Nothing worked. Obviously this was a major pain, as I had to reinstall all of my apps and re-do all of my settings.

    Almost by accident, I tried verifying my Gmail account info in the Samsung email app while I was using 4G instead of being connected to my home wireless network. It suddenly worked.

    I have no idea why being on my network was keeping me from setting up my Gmail accounts. I was having no issues whatsoever with my home network: all other apps and my laptop were connecteing to the internet just fine. I had spent hours searching the web for solutions, none of which worked. It was insanely frustrating.
    05-31-2016 10:19 PM
  17. Adolf Hazmi's Avatar
    07-26-2016 02:04 PM
  18. Vattah's Avatar
    I already had my email set up on my galaxy s6 edge. However it stopped. I deleted my email to see if I put it in again it would work and nope I was wrong. Now its just not letting me even set it up. It automatically tells me authentication failed. S
    omeone please help...
    09-14-2016 09:55 AM
  19. B. Diddy's Avatar
    Welcome to Android Central! Which email provider? Are you using the stock Email app, Gmail, or something else?
    09-14-2016 03:41 PM
  20. Reyes Vega's Avatar
    hello , Just looking for an answer having the same problem like you I got crazy and stressed but after so many answers with no result I finally resolve the problem to the headache problem, and I know so may like you and me are having hard time to sign into yahoo mail just follow the steps and let me know if its work for you too.

    1- sign in to your yahoo mail, go up to right where your name is show click account info
    2- click account security, & turn off Allow apps that use less secure sign in
    3- Click manage Apps Passwords
    4- select your App, click generate
    5- go to your device to add the mail as you used to do it but instead of writing your email password just write the one that is been generate on the computer and write it as is don't care about if it's said that about spaces just continue and click next and follow the steps for sync.
    the rest is story
    Nyokito likes this.
    10-05-2016 11:01 PM
  21. bethany4444's Avatar
    My "yahoo" & "outlook" email accounts were initially added to my Note 5 phone about a year ago with no problems. Then a couple weeks ago a message appeared saying something about my yahoo account not being secure... I didn't really pay attention and just hit the "more safe" option. So today is Nov. 4 and my yahoo account said it's last day synced was Oct. 28 and the outlook account says Oct. 31... it's a little odd that both stopped syncing on different days. So I've spent the last two hours focusing on the yahoo one... trying to delete the yahoo account and reinstall, turning my phone off and on again, fiddling with the IMAP/POP3 manual settings. Nothing worked until I found what this user tried...

    1- sign in to your yahoo mail (from another computer), go up to right where your name is show click account info
    2- click account security, & turn off Allow apps that use less secure sign in

    Then I went back to my phone to the email settings and added my yahoo account easily!! BUT my outlook email account still won't sync. I'm about to delete and try re-installing, but I wonder why this happened in the first place.

    I have a feeling it has something to do with Android and the Note 5?? I never had issues like this with my iphone!!
    Sabroso Lopez likes this.
    11-04-2016 05:33 PM
  22. aimlo2308's Avatar
    My outlook won't sync. Did you figure out why your outlook wouldn't sync?
    11-10-2016 05:07 PM
  23. lechado12819782017's Avatar
    So here's what happened. I deleted my email (hotmail) account from the default email app on samsung galaxy note 3 from Verizon unlocked. Tried to sign in again and again and it didn't work. So I went back to the gmail default app and in the drop down button selected add acount, that's it. Email app doesn't work but I can now check my emails from both accounts.
    11-12-2016 02:05 PM
  24. Nyokito's Avatar
    Yooo this helped me out so much many thanks!
    11-28-2016 11:17 PM
  25. cykodelik_75's Avatar
    to use stock app try this...In which ever email app used, go to settings > exchange server settings > exchange server and change it from "m.hotmail.com" to "m.outlook.com".
    12-01-2016 11:17 PM
37 12

Similar Threads

  1. Why my Note 4 suddenly died?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 04-01-2016, 07:44 PM
  2. Replies: 1
    Last Post: 02-03-2016, 07:35 AM
  3. Who can track a stolen phone by the IMEI number?
    By calvin clay in forum HTC One M9
    Replies: 2
    Last Post: 05-20-2015, 03:24 PM
  4. Where do I put my sd card in my LG Spirit phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-20-2015, 12:51 PM
  5. Replies: 1
    Last Post: 05-20-2015, 10:32 AM