1. AC Question's Avatar
    I got my new Samsung Galaxy S5 yesterday, and have loved it so far, except I realized rather quickly that I couldn't sign in to my games using my Google account. Looking into the problem, I tried other games, but nothing seemed to fix the problem. Upon opening the Google games app, I realized that this wasn't a simple issue. The top area of the sidebar on the app usually used to switch between players displayed a solid gray square instead. All the sections including settings and excluding help & feedback either did not open or displayed the loading icon forever until I moved on to another section. I tried turning the app on and off, but that didn't work either. My phone is a SM-G900M running Android 5.0 Lollipop.
    05-30-2015 12:55 PM
  2. dorukoz's Avatar
    I installed "Google Play Games" application from play store then my problem was solved.
    05-30-2015 03:00 PM
  3. Tacosalex's Avatar
    I found that I couldn't uninstall it, only replace it with the factory version. After trying this several times, it still hasn't worked. How did you get the application off your phone?
    05-30-2015 03:16 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-29-2015, 02:31 PM
  2. My Google has disappeared!
    By Welshbird323 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 06-07-2015, 07:47 AM
  3. why wont my phone work ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-30-2015, 12:49 PM
  4. Replies: 0
    Last Post: 05-30-2015, 12:43 PM
  5. Why is my weekly calendar event reminder gone?
    By punkrock peacock in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 05-30-2015, 11:35 AM