1. AC Question's Avatar
    I updated my phone (Galaxy S6) Running Android version 5.0. The problem i have is when i open up applications such as Snapchat, Twitter, etc and try to log in i get the error " unfortunately this application has stopped " is there a way to fix this. I have tried going to the settings clearing the cache to see if that helped no luck, then i tried uninstalling the application and no luck then i done a factory reset which i thought which may fix the problem but the error still occurs. I've never had this problem with any of the previous versions of AOS.
    08-02-2015 10:50 PM
  2. Ian Morgan2's Avatar
    Are you using the stock launcher.....Google Now ?
    How does Chrome behave when you launch ?
    Have you got Android System WebView installed ?
    08-03-2015 01:47 AM
  3. JFrenchy91's Avatar
    i can browse google chrome ok now but the main problems are when i open up my contacts, view them, i get the error after about 5-10 seconds, or even when contact isnt opened, strange. Trying to log into social media apps is a no go , once i hit login it stops. Android System Webview (version 44.0.2403.90) is installed. yes google now stock launcher after factory reset
    08-03-2015 04:11 PM
  4. Ian Morgan2's Avatar
    What happens if you log into those social media sites.... via the browser ? That's okay ?
    08-03-2015 05:15 PM
  5. JFrenchy91's Avatar
    yea its ok
    08-04-2015 11:11 PM
  6. Ian Morgan2's Avatar
    Do you use an A/V app.....is it the same as before you updated the O/S ?
    Are you using a battery manager.....Greenify or others ?
    08-05-2015 03:04 PM
  7. JFrenchy91's Avatar
    no AV Apps 7 dont use any battery manager apps. I done another factory reset the only apps on it are the default ones & snapchat comes up error when i hit login again.
    08-05-2015 06:21 PM
  8. Ian Morgan2's Avatar
    Lots of the reviewers of the app on Google Play seem to be reporting same or similar faults with the app since it's last update. It looks like it's a Snapchat problem.
    Don't you think you ought have an A/V program ?
    08-05-2015 08:34 PM
  9. JFrenchy91's Avatar
    hi Ian it started working today for some strange reason, i left the mobile off for a day turned it on and i was able to log in. I dont want to log out and back in incase everything happens all over again. However when i turned on my phone a vertical pink line has now appeared, which is strange. The phone is a replacement, any idea what the pink line is ?
    08-07-2015 12:02 PM
  10. Ian Morgan2's Avatar
    You seem to be lucky with the Snapchat problems.....does that mean all your social networking ills are resolved ? Another thread/user elsewhere on the forum reported having installed an earlier version of S/chat., but it hadn't corrected matters.
    Can't think of anything to suggest....no idea what might cause the visual glitch.....I think maybe it might clear itself up with a reboot.....it may just be a temporary thing.
    08-07-2015 01:09 PM
  11. JFrenchy91's Avatar
    yea evverything is working now, no errors coming up for near a day . hope this pink line clears up lol, thanks for your help Ian
    08-07-2015 08:36 PM
  12. Ian Morgan2's Avatar
    Glad it's all working for you.
    You did'n't answer re the A/V tho'.....just a thought: you might wanna take a look at it.....Dr Safety by Trend Micro available on Google Play. Will monitor Facebook and security/privacy scans....it can also be used to block calls. A miser as regards the phone's resources....it rarely shows up in the battery stats ! It's very easy to use.
    Might be worth a read.....good luck.
    08-07-2015 09:08 PM

Similar Threads

  1. can't get remotepc to work on my pc
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 08-21-2015, 04:23 AM
  2. Replies: 0
    Last Post: 08-02-2015, 09:48 PM
  3. How do I get the apps menu button to work again?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2015, 09:42 PM
  4. How do I go about stopping a software update prompt?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-02-2015, 08:21 PM
  5. App storage 105GB, what should I do?
    By lesleybabs in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 0
    Last Post: 08-02-2015, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD