1. AC Question's Avatar
    Most of the time, my phone is with me - in my pocket or at my work area, so I don't need to use a pin or combination. I put in a pin for when it was needed but have decided not to use their WiFi, but now I can't get it back to swipe - the "Swipe" section is grayed out in the "Select screen lock" section and it says "Turned off by administrator, encryption policy, or credential storage."
    Any idea what I need to do to get swipe access back?
    08-20-2015 07:49 AM
  2. Javier P's Avatar
    You could try clearing credentials in your security settings. This worked for many people with the same problem.
    08-20-2015 08:03 AM
  3. spiritsoul's Avatar
    SOLVED: Settings > Device: Lock Screen > Lock Screen > reenter your current PIN > OK
    brings you back to all Lock Screen Options, i.e. Swipe, Pattern, etc.
    09-17-2015 08:33 PM

Similar Threads

  1. Can't post video
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-19-2016, 01:52 PM
  2. G4 leather backs
    By Ian Bower in forum LG G4
    Replies: 1
    Last Post: 08-20-2015, 12:49 PM
  3. Replies: 4
    Last Post: 08-20-2015, 07:41 AM
  4. Why do my headphones not work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2015, 07:33 AM
  5. Replies: 0
    Last Post: 08-20-2015, 06:46 AM