09-13-2017 05:42 PM
51 123
  1. dena3star's Avatar
    Yes! I'm having this EXACT problem. Have you found a solution?
    10-03-2015 03:35 PM
  2. dena3star's Avatar
    Thank you so much! This "new" google play feature reacts so much faster than the "new/updated" one.
    10-03-2015 04:05 PM
  3. Kimberly Lombardi's Avatar
    Exact same thing happening to me..started yesterday
    10-03-2015 04:42 PM
  4. Kimberly Lombardi's Avatar
    I have been having this problem for over 2 weeks now I have called them 7 times taking it to the AT&T store my phone is galaxy s5 they re flashed it got home doing the same thing talks text stays on half my screen have to reboot it to see or do anything got home called them again they sent me a brand new phone for throne this year different problems every time and that afternoon the same problem again they tell me its an Android problem she called me back again today to see if it was still doing it and yes it is they are supposedly making notes of all of our problems so they can figure out what is going on it is very aggravating
    10-03-2015 04:44 PM
  5. Jan Hulswit's Avatar

    Now when you go back to your messages, the option for using a MIC is still
    there. It looks different, but it works fine- PROBLEM GOES AWAY UNTIL GOOGLE FIXES IT!
    10-03-2015 05:14 PM
  6. Jan Hulswit's Avatar

    Now when you go back to your messages, the option for using a MIC is still
    there. It looks different, but it works fine- PROBLEM GOES AWAY UNTIL GOOGLE FIXES IT!
    10-03-2015 05:15 PM
  7. Eric Myhre's Avatar
    Jen6483, I cam across that tip to, from another site. However I found no difference after clearing the cache partition. The box still shows up, and stays past it's welcome.
    10-05-2015 12:04 AM
  8. frankd11's Avatar
    Me as well. Same time period and same type phone.
    10-05-2015 09:20 AM
  9. brad2k's Avatar
    Same thing happens to me on the Moto X v2.

    By the way, there's a thread open in the Google forums. People should probably post there so Google actually sees the issue; go to the Google Search forum and search for the post "Google Now Tap to Speak frozen" (sorry, I can't post links here)
    10-05-2015 12:49 PM
  10. Brian McCray1's Avatar
    I have a Nexus 6... when i go to setting,app,google app... the "uninstall updates" is greyed out and cannot select it.
    10-05-2015 06:57 PM
  11. Brews_Note4's Avatar
    TEMPORARY SOLUTION!!! I hope there is a permanent solution soon though, because all other suggestions have failed for me. I have a T-Mobile Samsung Note 4 and Google Voice freezes several times a day. The only temporary solution that I have found is to clear the recently used apps-one by one, or maybe all of them simultaneously. This immediately removed the frozen Google Voice box. I hope Google, Samsung or whoever developed these expensive devices will acknowledge and fix this very annoying problem. Before this Note 4, I had a free HTC Desire 510 and it never happened once. I really like this Note 4 and I hope they fix the bugs with one of their updates.

    I hope this will help a lot of annoyed Google Voice users.

    It's the button to the left of the home screen button.

    Now I hope someone finds a way to fix the camera from starting out unfocused. I have to wait for it to auto-focus or shake it a few times. And no, It doesn't have the plastic film over the lens, tried factory data reset and I have replaced it twice with "new" phones. This has happened from day one.
    10-06-2015 12:01 AM
  12. Brews_Note4's Avatar
    I cleared the recently used apps and it removed the Google Voice screen immediately. I have the Note 4 though, so I wouldn't know if this temporary solution would help with any other type of phone.
    10-06-2015 12:04 AM
  13. Nick Rosaci's Avatar
    I have it, too. I've tried friends' phones and was able to reproduce the issue on them, too; so it should be a priority for Google to fix, but it's still there.
    10-06-2015 08:19 AM
  14. Susan D's Avatar
    thank you Jan. Clear, concise, and to the point.
    I appreciate it
    10-06-2015 09:48 AM
  15. DavidJay511's Avatar
    Reproduced the issue several times and found that the the issue was caused by entering text into a text field via the speech to text feature, then without closing that speech to text box or completing the action I hit the button on the side to turn off the screen. Found that SOMETIMES closing all the apps clears the box, but it only seems to work if there are several apps open, not just one.

    This is for the Galaxy S5.
    10-06-2015 03:03 PM
  16. akw6368's Avatar
    I have a Note 5 with the same issue. I contacted Samsung Support and they had me go into settings/applications/Google Voice to Text application and uninstall the updates.
    This seemed to fix the problem until it automatically updated itself. I then had to go thru the same process over again.

    Good luck!!

    Posted via the Android Central App
    10-06-2015 07:58 PM
  17. OrmanCam's Avatar
    Same here...just started Verizon Note 4
    10-06-2015 08:43 PM
  18. baxaho's Avatar
    Google app updated today in the Play store....hopefully this issue is fixed with the update.
    scrowe and Bill Smyth like this.
    10-07-2015 07:57 PM
  19. Nate Larson's Avatar
    Another temporary solution is to turn the phone on landscape mode and it will at least allow you to type. Once you rotate it back it returns but at least it will let you type and see your screen.
    Bill Smyth likes this.
    10-07-2015 11:20 PM
  20. scuba_steve's Avatar
    Has anyone upgraded to the 10/8 app? If so, any word either way?

    10-12-2015 07:58 PM
  21. baxaho's Avatar
    Yes...the update has fixed the issue....I have not had the issue since the 10/8 update.
    scuba_steve and scrowe like this.
    10-12-2015 09:29 PM
  22. scuba_steve's Avatar
    Great, thanks. I'll give it a shot.
    10-12-2015 10:38 PM
  23. JaveDaRave's Avatar
    Had this problem startup yesterday couldn't find any solutions but eventually i figured out a fix for my phone.

    I went to Play Store and downloaded/updated "Google Keyboard"

    In settings find Keyboard & input methods and choose Google Keyboard.

    This worked for me hope this helps others
    05-02-2016 10:19 AM
  24. Dominick Cartwright's Avatar
    Mum had the same problem. Her keyboards was disabled. Maybe give that a try
    03-10-2017 11:01 AM
  25. no problems just solutions's Avatar
    i have the droid turbo and got this problem as well but i fixed it and ill tell you how. i first uninstalled google and reinstalled it but that might not be necessary. also i downloaded a keyboard app in google play and switched my keyboard over to that app in settings and it works perfectly and i hope it can work for you guys too.
    09-13-2017 04:28 PM
51 123

Similar Threads

  1. Why can't I send text messages from my LG G3?
    By AC Question in forum LG G3
    Replies: 2
    Last Post: 02-09-2016, 04:25 PM
  2. Moto X Pure Edition vs. LG G4
    By Orlando Caceres in forum Phone Wars
    Replies: 25
    Last Post: 01-28-2016, 12:20 PM
  3. LG says unfortunately google search has stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2015, 07:00 PM
  4. Replies: 0
    Last Post: 09-23-2015, 01:47 PM