1. AC Question's Avatar
    hi i tried to root my s4 GT-19506 with towelroot, and then kingoroot

    something went wrong and ive now got the "Firmware upgrade encountered an issue" bootloader error loop

    im really stuck

    ive tried a stock rom with opin, but now ive got the feeling my bootloader is locked??

    kies does nothing to help

    Current binary: custom
    System status: official
    Knox kernal lock: 0x0
    Know warranty void: 0x0
    Qualcom secureboot: enable
    Rp Swrev: s1, t1, R1, A1, P1
    Write protection: enable

    i think the rom error was about "auth"

    does that mean im trying to downgrade?

    ive also got a bad feeling that when i find the new rom, that the phone will be locked to vodafone again, which it was before, and id have to pay for it to be not just vodafone?

    am in so much pain where could i start to unbrick this?
    10-02-2015 08:54 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. The only thing i can think of is to reflash the stock ROM, but you may be right that it will go back to Vodafone. Have you tried a reset in recovery?
    10-02-2015 09:09 AM
  3. Evan Bennetts's Avatar
    hi thanks

    ive tried a reset but it doesnt let me, goes straight into bootloader error

    do u know if my bootloader is actually locked?

    does this Knox kernal lock: 0x0 mean bootloader is locked?

    is there anyway i could root this whilst this error is occurring, and be able to get custom bootloaders on it?
    10-02-2015 06:08 PM
  4. Evan Bennetts's Avatar
    can anyone please help me???
    10-03-2015 12:45 AM
  5. Golfdriver97's Avatar
    Sorry...been busy. I would try flashing the stock ROM with Odin and see if that helps. Vodafone might unlock it for you. You can try calling them once the phone is back up and running.
    10-03-2015 08:03 PM
  6. Evan Bennetts's Avatar
    managed to fix it whoohoo!!!! did the following

    got the 4.4 ROM and not the 4.2

    moved all operations to a different PC (XP) that hadnt had Kies on it before

    i changed the usb cable to an original cable that came with another phone (higher quality) and not a hub

    used the latest Odin, with the AP option instead of the PDA button

    all worked well

    thanks so much for your assistance everyone love yous all much appreciated good karma for you
    10-03-2015 08:33 PM
  7. Golfdriver97's Avatar
    Glad everything worked out. See you around the forums!
    10-03-2015 09:58 PM

Similar Threads

  1. Replies: 13
    Last Post: 10-13-2015, 11:42 AM
  2. My launcher keeps locking and not responding, a
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-02-2015, 05:58 PM
  3. Replies: 3
    Last Post: 10-02-2015, 01:57 PM
  4. Replies: 0
    Last Post: 10-02-2015, 08:23 AM
  5. Replies: 1
    Last Post: 10-02-2015, 08:18 AM