1. AC Question's Avatar
    The phone was unlocked from Metro PCS to WalMart Family Mobile (powered by T-Mobile), and I'm told that the Google apps worked before I unlocked it. When I obtained the phone, I unlocked it and rooted it right away (this isn't my first rodeo). But now the phone will not communicate with Google AT ALL. I used a KitKat launcher and a Lollipop launcher (its an LG F3) to see if I could get Google going by updating the Android version the phone was running - nothing. Instead of the rainbow icon, the Google logo in Google Settings is grayed out. I CANNOT sign in. Google Play, Hangouts, Gmail - none of them open AT ALL. They start to, and then cut off, no error message. I have tried EVERYTHING that is published online already, including editing the hosts file and even deleting it. Factory reset, you name it. In no way can I sign into a Google account or add one because whenever I try, the function shuts down before I can even get to a login field or screen. The option no longer exists.

    Why does my phone refuse to communicate with Google? Does anyone have any experience with this?
    10-04-2015 06:57 PM

Similar Threads

  1. Lollipop update ruined my moto
    By jkimbrell41 in forum Moto X (2013)
    Replies: 3
    Last Post: 10-05-2015, 07:53 AM
  2. Can I run stock Android OS on my Galaxy S6 edge+?
    By Matrix Leader in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 10-05-2015, 02:16 AM
  3. Replies: 1
    Last Post: 10-04-2015, 06:47 PM
  4. Why is the screen not coming on after touch digitzer install?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-04-2015, 06:40 PM
  5. Google Play Store says it's stopped and so does my gmail
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-04-2015, 06:34 PM