1. AC Question's Avatar
    Hi! So many months ago i downloaded Goat Simulator on my laptop. But when i launched i got the horrible 0xc00007b error... I tried fixing it beyond comprehension but with absolutely NO progress at all. So I gave up. Now a few days ago I downloaded Minecraft Story Mode and to my horror, this error showed up again when I launched it. After that i also downnloaded Don't Starve, resulting in the same error when i launch it. Now no matter what happens I am extremely motivated to bring this error down once and for all. I know its caused by 32bit dlls in 64 bits environments and stuff. But I need to know a proper fix for it. Something solid that really works. I have already tried many things such as replacing some dlls like xinput1_3 in my System32 and SysWOW64 folder and stuff... But none of these things worked. So please help me finally conquer this error by giving me any and every fixes that can help. Thanks a lot in advanced. Please don't let me down. This is my last hope. And its really important for me. Other things i have tried:
    Re-installing Visual C++ from 2005 to 2013 (also i downloaded 2015 which i didnt already have) (Though i didn't reboot my PC)
    Re-installing DirectX using dxweb. (again, didnt reboot cause it takes toooo long)
    Using AIO210 or something to re-install everything. Didnt work.
    10-17-2015 10:22 AM
  2. Golfdriver97's Avatar
    Welcome to Android Central. Have you tried asking this on our sister site, Windows Central? Ask a Question - Windows Central Forums

    I would really suggest rebooting the PC. Sometimes updated drivers don't take full effect until you do so.
    10-17-2015 10:29 AM

Similar Threads

  1. puk sim card locked out please help!!!
    By Emily cox91886 in forum Ask a Question
    Replies: 5
    Last Post: 10-17-2015, 09:23 AM
  2. help
    By aln0809 in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2015, 06:32 AM
  3. help me
    By Agonn in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2015, 06:29 AM
  4. Broken S4 - need to recover data badly, how can I do this?
    By aim aim in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-17-2015, 02:55 AM
  5. Please please please help me uninstall android lollipop!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2015, 02:50 AM