1. AC Question's Avatar
    Maybe coincidental, but I cannot connect to my PC with my Note 4 anymore after updating to Android 5.1.1 (AT&T). My PC (Win8) doesn't even see the USB connection at all. Worked fine for months prior to 5.1.1. Been reading posts from everywhere and have tried about everything, but nothing works. Has anyone experienced this??
    10-18-2015 10:32 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does it help to reinstall the USB driver? Download Center: Download Software, Firmware, Drivers & Manuals | Samsung
    10-18-2015 02:47 PM
  3. spb1's Avatar
    I've reinstalled drivers on my PC, but that does nothing. PC still doesn't see my Note 4. Almost wondering if my droids USB port is bad. It charges, but nothing else and not sure how to isolate the problem. My Galaxy tablet tablet connects with no issues, same cables same PC.
    Are there drivers on the phone which could be possibly corrupt and requiring reinstalling??
    10-18-2015 03:53 PM
  4. B. Diddy's Avatar
    You could always try reinstalling the firmware, using either Smart Switch or Odin (http://forums.androidcentral.com/amb...interface.html).

    When you connect via USB, do you see any USB notification appear in the phone's status bar?
    10-18-2015 11:37 PM
  5. spb1's Avatar
    Check this out. Since my phone is issues from my employer, they install a Mobile Application Management app called Airwatch. They say it's for security reasons, but they ultimately manage what you can do to your phone. They don't want you transferring files via USB so they shut it down, but don't tell ya.
    10-20-2015 05:05 PM
  6. B. Diddy's Avatar
    Dislike!

    Can you still use wireless solutions, like AirDroid or Wi-fi File Explorer?
    10-20-2015 06:10 PM
  7. afnetman's Avatar
    Has anyone found a solution to this problem? After the update to android 5.1.1 I have not seen my Note 4 listed in Windows Explorer. I am running Windows 10. My partners Note 3 running android 5.0 shows up no problem and the Note 4 did prior to 5.1.1 now there is nothing. The phone will charge via USB but can not manage files on the phone from my computer. I have the Note 4 SM-N910F and developers options are on.
    11-27-2015 10:49 PM
  8. Madeeman's Avatar
    Same here. I just updated to 5.1.1 and now I don't have PC connection either.
    12-02-2015 03:25 PM
  9. aensign's Avatar
    I am having the same issue. Any solutions? I can't even connect to Kies.
    04-15-2016 01:12 PM
  10. jaykay77ishere's Avatar
    I have the same issue on s5 mini sm-g800h.
    When I connect to my pc via usb the phone charges, but there is no usb notification in the status bar, nor does windows explorer see my phone at all. I've tried reinstalling the drivers through kies, but no difference.
    I'm not sure if this is a result of the update, or possibly one of the two launchers I've installed after the update.
    10-08-2016 06:55 AM
  11. B. Diddy's Avatar
    When you connect via USB, are you swiping the notification panel down, or just looking for the USB icon in the status bar?
    10-08-2016 09:37 AM
  12. Kiss Judit's Avatar
    Same problem with Samsung Galaxy J3. Might be 5.1.1.
    02-15-2017 12:44 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-18-2015, 02:55 PM
  2. Nexus 7 On/off button not working!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2015, 02:51 PM
  3. Customizing the email signature on my Samsung Galaxy Note 5?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 10-18-2015, 02:50 PM
  4. Replies: 0
    Last Post: 10-18-2015, 09:47 AM
  5. Replies: 0
    Last Post: 10-18-2015, 09:32 AM
LINK TO POST COPIED TO CLIPBOARD