1. AC Question's Avatar
    Hello, 1 or 2 weeks ago, I updated my nexus 5 to android Marshmallow 6.0 through OTA. Eveything was working fine until today, The device rebooted by itself and I lost access to my quick settings through notification and the home button became useless, it doesn't do anything when I click it but if I hold it, Google Now on Tap works fine. When I opened a guest account, everything worked fine. After returning to the main user, quick settings was working again but the home button still doesn't work. What is the solution?
    10-18-2015 10:43 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition, which can take around 5 minutes on a Nexus 5: http://forums.androidcentral.com/nex...-recovery.html. If that doesn't help, see if it persists in Safe Mode: https://support.google.com/nexus/answer/2852139?hl=en
    10-18-2015 02:44 PM

Similar Threads

  1. Why can't I use my front camera?
    By MohamadHachem in forum HTC Desire 820
    Replies: 2
    Last Post: 11-02-2015, 01:52 PM
  2. Nexus 7 On/off button not working!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2015, 02:51 PM
  3. Customizing the email signature on my Samsung Galaxy Note 5?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 10-18-2015, 02:50 PM
  4. Cant get back to swipe from pattern lock why?
    By Sudeepdd@gmail.com in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2015, 10:17 AM
  5. Replies: 0
    Last Post: 10-18-2015, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD