1. AC Question's Avatar
    Okay so I was having some problems with my Sharp Aquos Crystal 306SH (Sprint), and now, after it powered back up, it wont let me do anything, it just keeps saying "Unfortunately, the process com.android.phone has stopped", and even when I press okay, it keeps popping up. I literally cant do anything. HOW DO I FIX THIS?
    12-07-2015 02:09 AM
  2. the tall guy's Avatar
    Hi, when you say you were having some problems with the device, what were they? Are the problems you had, caused the error message you receive when you turn it on? have you tried booting the device into safe mode to see if a 3rd party app is causing the issue?
    12-07-2015 02:30 AM
  3. Joseph Gillean's Avatar
    I'm stuck in the same issue right now and it's driving me nuts, please help fast.
    12-21-2015 02:15 PM
  4. maaz1991's Avatar
    I am facing similar problem, I hard reset my phone to erase everything from it. when it reboots it kept on showing the error - "Unfortunately, the process com.android.phone has stopped" and this error msg kept on coming back after pressing ok. I can't proceed with it. Then I follow some tutorials from youtube but none of them worked. My phone is literally useless. I am sprint user and these connection can't just easily switch from one cell phone to another. kindly help me asap.
    02-16-2016 01:47 AM
  5. Anonlwgt's Avatar
    Looks like no one knows the answer to this question which means I have to buy a new phone.
    11-15-2017 01:36 AM

Similar Threads

  1. Replies: 5
    Last Post: 12-15-2015, 05:15 PM
  2. The alarm clock on my LG phone goes into snooze mode what do I do?
    By AC Question in forum LG Android Phones
    Replies: 1
    Last Post: 12-07-2015, 02:39 AM
  3. How can i add weather to my lock screen ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2015, 02:38 AM
  4. Samsung s6: why does my battey drain so quickly?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2015, 02:35 AM
  5. Why is Nova launcher stuck installing?
    By busterwolf84 in forum General Help and How To
    Replies: 1
    Last Post: 12-07-2015, 02:32 AM