1. AC Question's Avatar
    Everytime I try to update to latest software version the update fails and after reboot it just says update interrupted. How can I fix this
    12-15-2015 08:53 PM
  2. belodion's Avatar
    Have you tried downloading both over wifi and mobile data?
    12-15-2015 10:51 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Is the phone rooted? Have you tried wiping the cache partition? http://support.t-mobile.com/docs/DOC-10404

    You might try updating using Samsung Smart Switch as well.
    12-15-2015 11:25 PM

Similar Threads

  1. I was trying to root my Samsung note 10.1 GT- N8013 and the screen is struck on downloading
    By AC Question in forum Samsung Galaxy Note 10.1 Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 12-18-2015, 08:58 AM
  2. Virus or Malware On My Tablet
    By Jesse Stewart in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 8
    Last Post: 12-18-2015, 12:05 AM
  3. Can I get some help with sch-s738 after/during charging?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-16-2015, 01:07 AM
  4. Replies: 2
    Last Post: 12-15-2015, 11:08 PM
  5. Why does my Tab S 10.5 fail to charge?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2015, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD