1. kpstormie75's Avatar
    My Alcatel Fierce 2 recently ran into trouble this morning and it's been happening all day to me. Basically, the phone will stay running for a while and then will just reboot itself. It turned back on the first time and I discovered that my storage settings aren't being saved at all - the phone reverts back to internal memory for my default write space rather than my SD card.

    To make things even weirder, the reboots have caused a number of different issues. They've not only caused my default write space to be switched, but have sometimes caused the SD card to be unreadable. Apps that I have saved to my SD no longer work unless I restart the phone, to which the SD card is being read properly again.

    The other issue the reboots are giving is that it removes all of my photos and videos from the default Gallery app. I can still view them through the File Manager, but only at certain times. I've tried reindexing them and it takes a couple of minutes for the phone to realize there is an SD card installed, which then adds my SD card photos to the Gallery.

    I'm trying to figure out whether or not this could be an issue with an app I recently downloaded, an app update, a battery issue, or if I just need to look into getting a brand new phone.

    Running 4.4.2 Kitkat on an Alcatel One Touch Fierce 2.

    EDIT: I have tried swapping batteries with one from a different Fierce 2 and the problem keeps happening, so that's making me think this is either something internal on the phone or it's an app.
    12-27-2015 08:15 PM
  2. kpstormie75's Avatar
    Bumping in the hopes that maybe somebody will come forward and help? I really don't want to buy a whole new phone.
    12-27-2015 10:01 PM
  3. belodion's Avatar
    To test the rogue app hypothesis, try booting into Safe Mode.
    12-27-2015 10:06 PM
  4. kpstormie75's Avatar
    Tried that and removed a third party app that I downloaded through the Play Store a few days ago, no fix. Oddly enough the phone reboots when I click on Instagram, but other times the phone keeps telling me that my SD card has been removed (when it's still in).

    Also uninstalled the Chrome updates I installed the other day to be safe, no avail.

    Not sure how to fix that.
    12-27-2015 10:36 PM
  5. kpstormie75's Avatar
    Now the phone isn't even reading my SD card, does that mean it's a bad SD card reader or should I look at upgrading to a new phone now?
    12-27-2015 10:39 PM
  6. Shane English's Avatar
    If your able to put the sd into a computer use mintool partion wizard

    I'll follow this thread to provide more instructions if needed

    Posted via the Android Central App
    12-27-2015 10:41 PM
  7. kpstormie75's Avatar
    I am able to put the SD into a computer, it shows no problems. Ran virus scans on it to be sure and nothing came up. I'm about 90% positive that the issue is with my phone's internals and not the SD card.

    What exactly does Mintool do for the card?

    Before I neglect to say it, thank you to you guys who have responded. I'm absolutely lost as to how this is happening and the help is highly appreciated.
    12-27-2015 10:47 PM
  8. Shane English's Avatar
    Mintool is basically a programme that let's you format any drive properly to the right format and settings. If you need to get anything of the drive before hand search for a recovery tool on Google

    Posted via the Android Central App
    12-28-2015 04:20 AM
  9. kpstormie75's Avatar
    While I have not yet used Minitool, I reformatted my device and that fixed the rebooting issue. I already backed up my photos and contacts so I'm okay with the formatting, but the phone keeps switching from SD card as my default write disk back to internal memory. After about 15-30 minutes the phone stops reading the SD card and goes back to internal storage as my default write disk. A reboot fixes this, but I'm not looking forward to rebooting it every hour.
    12-28-2015 01:26 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-28-2015, 06:34 PM
  2. Is there a way to do screen pinning in 4.4.2?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-27-2015, 11:18 PM
  3. Looking for my music
    By willanaya in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 12-27-2015, 08:12 PM
  4. Replies: 0
    Last Post: 12-27-2015, 07:58 PM
  5. My tablet keeps stopping apps?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-27-2015, 07:54 PM