1. AC Question's Avatar
    i have a Samsung s6 not long ago an icon appeared n my phone of a remote control, I tried to click and drag it so it would go away and the x at the bottom of the screen did not show, when I tried to put it to the side I clicked on it by mistake. now my phone is locked the touch screen does not work and I cant switch it off is there any way of fixing this ?
    02-04-2016 01:00 PM
  2. Javier P's Avatar
    It looks like the Peel app. Take a look at this thread.

    http://forums.androidcentral.com/sho...d.php?t=640087
    02-04-2016 01:24 PM
  3. Lizzy Hays's Avatar
    The same thing happened to me. I tried removing the SIM card but I think that made it worse.
    02-07-2016 09:11 PM

Similar Threads

  1. What is this floating remote icon on my screen
    By AC Question in forum Ask a Question
    Replies: 42
    Last Post: 10-04-2017, 04:58 AM
  2. Replies: 7
    Last Post: 02-26-2017, 11:59 PM
  3. My phone won't pass the LG Home screen.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2016, 02:50 PM
  4. Replies: 2
    Last Post: 02-04-2016, 12:19 PM
  5. Replies: 1
    Last Post: 02-04-2016, 12:05 PM
LINK TO POST COPIED TO CLIPBOARD