1. AC Question's Avatar
    Cell : Micromax Android One with android 6.0.1
    This is the second SD card I am having with this issue.
    Memory card is NOT in read only mode.
    I am able to add files to the card from PC.
    From cell the card gets mounted read-write for some time then it enters in read only mode until I re mount it.
    But if I delete something it gets deleted momentarily and reappears. Same happens after formatting.(Both from cell and PC)
    So eventually I will be out of memory.

    1) Tried formatting from win7 gives error like "windows was unable to complete the format"
    2) Tried with partition S/W on PC : no effect
    3) Tried Formatting from cell : error: "command '26 volume partition disk: 179,128 private' failed with '400 26 Command failed"
    The numbers in the error keep on changing.
    02-12-2016 10:53 AM
  2. Rukbat's Avatar
    There are bad cells in the card.

    If it's a SanDisk card, go to SanDisk microSD Tech Support, the upper right corner, and open a live chat. (If it's the phone that's eating cards, like the S3 did in one ROM version, SanDisk will probably come up with a fix before Micromax does - they did before Samsung did.)

    If it's not a SanDisk card, contact the manufacturer and see what they can do for you - if they can do anything, and if they're willing to.

    (That's why SanDisk is worth the extra money.)
    02-12-2016 06:02 PM
  3. AbhijitYenpure's Avatar
    I am also facing same problem on my Micromax Andriod One 6.0.1 since last system updates on 1st Feb. Still looking for solution. Let know if your problem is addressed.

    I tried putting other SD card and thats not getting detected
    02-19-2016 12:30 AM
  4. BonnyBernard's Avatar
    Has anybody found a solution to this issue? I have the same device as AC Question. I was able to format the card through my mobile itself, but now it is saying "this device doesn't support the Samsung SD card" and it is asking me to set it up first. And when I try to setup, I get the same error as AC Question. Stuck!! Tried to connect it to my PC via USB and also by using an external card reader, but it is not getting detected. Now the mobile isn't reading from other cards too (android asks me to setup the cards too but I'm unable to format). Please help.
    04-26-2016 12:13 AM
  5. B. Diddy's Avatar
    Welcome to Android Central! The SD card could be corrupt, defective, or counterfeit. Install SD Insight to see if the card is genuine or counterfeit. Counterfeit cards are programmed to report more storage than they actually have, and if you try saving more than the card can actually hold, then files can start getting corrupt.


    If it's a valid card, then go to Settings>Storage, Unmount the card, remove it, and insert it into your computer. Then run chkdsk to look for bad sectors: http://forums.androidcentral.com/amb...d-sd-card.html.
    04-26-2016 05:20 PM
  6. MilanSerbia's Avatar
    Is there a solution to this problem? Samsung sd card shows that is locked, you can reformat it, put it in the phone, it works for a while and then disappear files disappear pictures I took. When I try to reformat the computer shows that the card is locked. I'll try to show you the picture.
    "command '26 volume partition disk: 179,128 private' failed with '400 26 Command failed
    I'll never buy samsung, though Kingston is the best if you want a reliable and safe then buy Kingston memory and you will not have a problem.
    05-07-2016 07:58 AM
  7. Rukbat's Avatar
    Is there a solution to this problem? Samsung sd card shows that is locked
    Since there's no physical lock on the card, that can only be in software, and removing the card removes any "software locks".

    you can reformat it, put it in the phone, it works for a while and then disappear files disappear pictures I took.
    That's most likely a problem with the Android update. Which version are you running?

    I'll never buy samsung, though Kingston is the best if you want a reliable and safe
    SanDisk invented the technology. They came out with a fix when Samsung messed up an S3 update that ate SD cards - it took Samsung longer. They have instant live tech help (SanDisk microSD Tech Support - upper right corner). Kingston buys chips from SanDisk or Samsung (the only 2 factories producing them) and who knows if they get top-quality chips? (There was an article written by the QA engineer of some large company about having to return a whole shipment of Kingston cards - which Kingston wouldn't accept at first because the defect was in a chip on each card, and they didn't produce the chips.) I've been buying SanDisk since before they changed the name, and I've yet to have my first factory-defective card (I'm not counting the 8GB card I broke in half). But I've called them on other matters, and their tech help people aren't Level 1 Help Desk people.
    05-07-2016 05:02 PM
  8. FlashMiner's Avatar
    Hi All,
    While everyone continuously posts it is the card, the card is fake, it is corrupted yada yada yada, lets cut to the chase. I too have an Samsung Galaxy S7 that no longer recognizes ANY SD cards. it says it is unsupported and it cant format anything. I have 3 valid guaranteed legit SD cards from 2 different vendors.
    TESTING- while none of mine or my friends legit sd card word on my S7 they all work on my note3, and 2 other Samsung S7 without issue.
    I have even formatted some of them in a UNIX environment and nothing has helped.
    the error message is not random as people might think. it is a lock situation. the error command "85" failed with is actually telling you that I have tried 85 times to format a card to no avail. It is basically result of a bad update delivered by and update and I know exactly when it happened to me. I did a factory reset of my phone, then an update came down and after a reset the SD card no longer was able to work correctly. So while every keeps saying it is a corrupt sdcard is nonsense. I have done all the testing and this inst the first time that their firmware has done. I found a thread from a few years ago that identified the same issue that was not resolved with an update to the firmware.

    With that said you are stuck like this until they release fix or they are willing to replace the device or change the MOBO. What a shame considering we paid big $$$$ to have and expandable sd slot that is useless.
    03-05-2017 09:10 PM
  9. lotuspattern's Avatar
    I have a horrible feeling that FlashMiner has described my issue exactly.

    I received an OTA update on Tuesday, and suddenly my Samsung 128G card won't read in my S7, or in my S2 tablet, or in any computer I have tried it on. I have a working 128G card in my tablet, but I'm reluctant to put it into my phone in case it cooks it. Maybe it only cooks cards during upgrades?

    My error message was
    command '13 volume partition disk:179,0 public' failed with '400 13 Command failed'

    I wonder if the OTA update tried to enforce encryption on any SD card it found, and cooked the firmware on the card? That'd explain why nothing can read the card. Can't format it because no machine can even see it.
    07-02-2017 07:38 AM
  10. Atomix 1's Avatar
    Hello all,
    I have recently upgraded my phone to Android 6.0
    Everything worked fine until i formatted my SD card to Internal.
    After the conversion, it was working well. I was pretty much satisfied. With that confidence, i moved all my apps from Internal to SD card.
    After some minutes my phone got struck, so i restarted by removing and placing the battery in the back.
    When it booted up it didn't detect my SD card and kept showing an error that, i need to Forget my SD card.
    i googled the condition and found a post explaining the issue that it is Android 6.0's bug, and it's highly recommended to not move apps from Internal to SD card without a reboot, after converting the SD card to Internal.
    The post also explained about wiping the SD card, as the only option left, and instructed to fastboot the device.

    For some unknown reasons, the default "hold press Power button and press Volume Down" didn't work in my phone and it took me to a meta mode, where nothing is displayed apart from saying that it is a meta mode.
    Then i took a wrong turn by repeating the same by pressing the Power and Volume Up button. It took me to factory mode, where i was displayed with 6 options in Chinese.

    I can't read Chinese, and one of the option had an English word "eMMC", i thought this was the option to wipe out the SD card and selected it. It restored my phone to factory settings by erasing the Internal memory instead of the SD card.

    Now, my phone detects my SD card, but shows it as "Unsupported" under Storage and USB option. And it asks me to Set Up the SD card by formatting it.

    There are two options, "Use as portable storage" and "Use as Internal Storage".
    If i select the first option, it says SD card is ready. But it doesn't format or fix the errors . And if i go for the 2nd option, it doesn't format and it displays the following error as a Toast.

    Couldn't erase SD card
    command '46 volume partition disk: 179,128 private' failed with '400 46 Command failed'

    This is a Transcend 64GB SD Card. Kindly help me to format the SD Card and fix it's errors so i can use it again.
    12-27-2017 12:55 PM
  11. Rukbat's Avatar
    Assuming that the phone itself is still working, turn the phone off, remove the card, put the card into a USB adapter, plug the adapter into a PC, format the card (FAT32 if it's 32GB or smaller, exFAT if it's 64GB or larger), put the card back into the phone, turn the phone on and if asked, use it as portable (external) storage.
    12-27-2017 02:07 PM

Similar Threads

  1. Email Message to "Read Receipt"
    By bad1550 in forum LG G Flex 2
    Replies: 3
    Last Post: 02-12-2016, 06:05 PM
  2. Replies: 0
    Last Post: 02-12-2016, 10:47 AM
  3. Polaris to desktop file
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-12-2016, 10:47 AM
  4. How do I download videos from my samsung s3 to my PC
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-12-2016, 10:42 AM
  5. How can I remove this section of the notification bar?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2016, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD