1. AC Question's Avatar

    Evening All:

    For quite awhile I've tried many times/methods to get ANY comp to recognize this phone. It's a never ending endeavor. Today alone I tried 4 different "sites" trying to get the drivers for this phone. I supposedly installed driver 1.48.0 (samsung), a 'universal" Adb, D/l from a Samsung site and Kies. None worked. Even tried Kies 3 times which said it installed the driver, but comp still didn't recognize phone? I'll bet I've tried to D/l-install these driver(s) at least 2 dozen times with failure every time. So, I'm asking for help from someone that knows what their doing and who can possibly help me. The phone is an older model shw-m110s running Android 2.2. It is rooted (according to z4Root) and tethered/USB debugged. I'm forced to use a Dell PC and laptop running Win7. Even ran Kies troubleshooting program which stated "Connection error troubleshoot process is complete"! I cannot figure what I'm doing wrong? I really don't think the driver is getting installed even though some of the programs says it is??? Needless to say I've spent far more time/effort trying to "open up" up this phone so I can upgrade the O.S than should be necessary. It can't possibly be this complicated, nor time consuming. I hate to say this, but I've given up and am now desperate. PLEASE, help me get this straightened out!!! phone: Samsung Anycall GalaxyS model shw-m110s- Froyo 2.2- "rooted"

    Thank You:
    02-13-2016 07:39 PM
  2. nahoku's Avatar
    WinXP and Windows 7 computers require three things before the phone can be recognized by the computer.

    1) Samsung drivers
    2) Media Player 11 or at least the distribution files
    3) Windows Driver Foundation - User Mode Driver Framework

    With all three, Windows will see the phone when you put it into MTP mode. It should show two folders... Phone and Card (if you have a SD)

    Win XP has none of these. Win7 should have #2 and #3. Since you're on Win7, have you uninstalled or stopped any Services? Have you uninstalled Media Player 11? If you look at C:\Program Files or Prgram Data, do you see a Samsung Folder that has a USB Drivers folder?
    02-13-2016 08:17 PM

Similar Threads

  1. I can't install imo messeger on my galax ace mobile S5830i.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-14-2016, 06:56 PM
  2. to delete pre-installed ring tones and notifications?
    By Shawn Ericksen in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 02-14-2016, 01:35 AM
  3. Problems installing new apps on my Nexus 6.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2016, 12:46 AM
  4. Full Android install on Vista 32bit laptop
    By trdavidson in forum General Help and How To
    Replies: 2
    Last Post: 02-13-2016, 06:29 PM
  5. Replies: 1
    Last Post: 02-13-2016, 03:30 PM