1. AC Question's Avatar
    i soft bricked my phone, i'm stuck on boot loop, and can't access recovery mode, i got cwm recovery, pc still detects the phone, but it doesn't when the phone reboot, and it continues like that, standard boot loop issue. i can't access the recovery mode bcz of a boot mode panel shows up when pressing the combination of my recovery, it shows 3 options:
    -recovery mode
    -fast boot
    -normal boot
    i tried all of them non worked.
    pc can't establish a stable connection bcz of the loop. so sp tool is useless now, i need something like bootloop killer, or anything. i need help, i can risk it, it's already useless so won't make any difference .
    my email: (removed by Moderator)
    02-14-2016 11:49 AM

Similar Threads

  1. Abut network mode samsung Galaxy 6 edge
    By Moon_1 in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 03-22-2016, 12:46 PM
  2. Cant access google server
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-14-2016, 01:45 PM
  3. I can not uninstall solo launcher
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2016, 10:13 AM
  4. please help me about notification access.
    By kashif hussain3 in forum General Help and How To
    Replies: 1
    Last Post: 02-14-2016, 10:07 AM
  5. Replies: 1
    Last Post: 02-14-2016, 10:02 AM