1. AC Question's Avatar
    I've been reading all day about this issue and have tried everything and still can't access my phone (Galaxy Alpha). This is what happened: I was using my phone as usual, I put it in my bag and when I get it to make a phone call, I saw a message similar to "fingerprint no longer working" (I'm paraphrasing) and it asked me for my backup password, which I have never used and for the life of me, cannot remember. I've never had issues with the fingerprint recognition and I didn't push any buttons or did anything abnormal with it. I have tried the following:
    - Android device manager (it didn't work, it says that my phone is already locked, so the password I sent is not needed)
    - Connecting it to my computer (it's locked, so it obviously won't let me have access to it)
    - Restarting it multiple times
    - Writing the password many times hoping it will ask me to log in using my Google account. I have tried every single password word I have ever used and still nothing.

    At this point, all I want is to get the fingerprint screen back or to be able to unlock it and get my stuff. I do backups regularly, but haven't done one in a few weeks and there are things I need. I want to avoid having to do a factory reset and erase everything. Please help!
    02-19-2016 05:50 PM
  2. belodion's Avatar
    02-19-2016 08:48 PM

Similar Threads

  1. HELP! Pictures messing up.
    By Mike_786 in forum Samsung Galaxy Note 5
    Replies: 3
    Last Post: 02-22-2016, 11:05 AM
  2. How do I unlock ZTE Android/ Read message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2016, 11:47 PM
  3. Replies: 2
    Last Post: 02-19-2016, 07:14 PM
  4. How can I remove a block on my phone?
    By AC Question in forum LG Android Phones
    Replies: 1
    Last Post: 02-19-2016, 04:34 PM