1. AC Question's Avatar
    The microphone for my phone is not working. No one I call can hear me, and my voice recorder doesn't register my voice even when I speak very loudly. However, my voice on video/snapchat works fine. What could be the problem and is this fixable by myself?
    02-24-2016 03:20 PM
  2. nahoku's Avatar
    Since you didn't specify which phone you have... search Google for how to start your phone in Safe Mode. Safe Mode will only allow system apps to run and no user installed apps. Test to see if your mic works in safe mode... test it by calling someone, or recording your voice. If it works, then you will need to isolate which app is causing the problem by uninstalling them one by one.
    02-24-2016 04:17 PM
  3. scipper77's Avatar
    Microphone not working is common when it gets wet. I can't explain why it works for video other than to guess that there is more than one mic. Try using it in speakerphone mode? Also if the tiny little microphone opening got water in it it will be very hard to dry out. I had a flip phone once that I had to split the case in 2 exposing the underlying components to dry out a wet microphone.

    Try the safe mode thing first. If it's not a big deal you could always try a factory reset. If none of the above works you might want to try a bag rice while slightly elevating the temperature to force moisture to evaporate. I hope some of this is helpful. Good luck.
    02-24-2016 04:34 PM
  4. Saurabh Chandra's Avatar
    Solution for me:
    Microphone does not work during calls.
    I am currently using Lenovo A7000a- Android version 5.0. I had the same problem for about 6 months. I installed many OTA updates, but none fixed it. During calls I could hear the other person, but they cant hear me. However, it worked fine for some time if i restarted my device. So every now and then, I had to restart my device. Also, everything was fine while placing skype calls or whatsapp calls or testing mic recordings. I knew it was a software glitch and the noise cancelling microphone was to blame.
    I googled a lot, and scanned through different forums, nothing helped much. Like someone told that using the speakerphone would correct it, but it didnt worked either.I even rooted my device to alter the build prop to change the value of persist.audio.fluence, however, no such element was found in my build prop file
    I did two things after doing a lot of research:
    1. I cleared the data in Apps>All>Phone/Call
    2. Disabled all the apps in Permission Control that had the permission to i)Record ii)Initiate Call iii)Initiate Multiple Party Calls iii)Write MMS (everything that could use your mic.. ofcourse except the system apps).
    I am not sure what solved the problem. But now everything is fine with/without earphones with mic. PS: My Call Recording app may be causing this prob, but I am not sure.
    My phone is working fine from the past two days...Thought to share my experience with everyone.
    Hope that helps..
    02-07-2017 01:56 AM
  5. MidnightRaver's Avatar
    The holes of my bottom mic were literally full of ****. Cleaned 'em out with a needle, works.
    04-17-2018 12:41 PM

Similar Threads

  1. I have a samsung 4glte phone by verizon wear does the sd card go
    By AC Question in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 03-16-2016, 11:24 AM
  2. Replies: 15
    Last Post: 02-26-2016, 11:06 PM
  3. my new tab 3 will not connect to my home wifi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2016, 03:17 PM
  4. Replies: 0
    Last Post: 02-24-2016, 01:49 PM
  5. Replies: 0
    Last Post: 02-24-2016, 01:38 PM