1. AC Question's Avatar
    I have tried in vein (100+ times) to open system UI tuner but not happening! I have enabled developer options tried every scrap of advice I can think of but again just wont appear!

    Funny thing is I have checked my firmware version after updating 6.0.1 yesterday, but cant find it listed on Sammobile? could this have anything to do with it?

    Any help would be appreciated.
    03-09-2016 05:10 AM
  2. srkmagnus's Avatar
    I think this will help you access it: http://www.androidcentral.com/inside...ystem-ui-tuner

    I'm not aware of Samsung disabling that feature, so give that post a look and see if it helps.
    03-09-2016 06:44 AM
  3. usermane's Avatar
    Hey, Thanks for your reply!!

    I've tried that...enabled developer mode (and disabled it)...checked animations are on...disabled battery saver (also for animation purposes) but to no avail.

    Most of this advice is from numerous forums, don't get it, I got no more ideas!! I even re-flashed 6.0.1 just incase the O.T.A update was corrupted somehow.
    (I came to that conclusion because the screenshots I've seen of 6.0.1 look completely different to what I've now got, like the settings menu was mostly green/white but hasn't changed from 5.1.1)

    This menu just doesn't want to make an appearance!

    P.S. I was signed in as Guest on original post....sorry!
    03-09-2016 04:37 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-09-2016, 07:24 AM
  2. Why i cannot reset my tablet?
    By marasi in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2016, 05:40 AM
  3. Replies: 1
    Last Post: 03-09-2016, 04:16 AM
  4. Replies: 1
    Last Post: 03-09-2016, 04:15 AM
  5. Possible Water Damage on Galaxy note 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2016, 04:13 AM