1. AC Question's Avatar
    It just writes out "period" "question mark" etc...
    03-16-2016 09:00 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? Are you using Google Keyboard, and is it up to date?
    03-17-2016 04:57 PM
  3. ConnieZimmermann's Avatar
    Hi, I am having the same problem, which seems to have started over the last couple of weeks. When I say the command, it spells out the word, such as "explanation point" or "comma" or "question mark" instead of giving me the character.

    Any help would be appreciated.

    I'm assuming it is probably related to an update, which unfortunately almost always breaks something when one comes along.

    Thanks!!
    03-28-2016 10:41 AM
  4. ConnieZimmermann's Avatar
    Hi B. Diddy, I am having the same problem as AC Question. I checked my settings and this is what I see:

    Default = Samsung keyboard

    I don't see any selections which pertain to punctuation commands.

    Thank you!
    03-28-2016 10:45 AM
  5. vyperspit's Avatar
    I am having the exact same problem, and so is everyone else I know that has the same phone. It all started about a week ago. It no longer insert punctuation marks, instead it writes out the entire word. And it is happening with both Samsung text to speech, and Google text-to-speech. It's making my work take at least four times as long because I dictate my work into my phone all day long, and now I have to go back in and erase all of these words, and put in the punctuation marks. If someone can figure this out, you will be my hero forever!
    04-03-2016 05:39 AM
  6. gohfastur's Avatar
    I'm having the same problem. Started about a month ago on my Galaxy Note 4. Persists on this brand new Galaxy S7 Edge. Any luck out there?
    04-06-2016 06:09 PM
  7. hikingjax63's Avatar
    Hi everyone I have a Note 5. I'm very new to this. So please be patient.
    I tried doing the pause in between sentences but that didn't seem to work also has anyone else noticed that about the same time that the punctuation started that it always seems to miss the first couple of words when texting or emailing? This is driving me insane exclamation point!
    07-13-2016 02:17 PM
  8. Jaydavepete's Avatar
    I am having the same problem too. I hope someone can find a fix because its annoying to see the word "period" when all i need is a "."
    aspergerian likes this.
    08-29-2017 05:42 PM
  9. belodion's Avatar
    . Period

    I said "full stop" and "period" to see what my iPhone would do. It did that. Now I'll say "question mark" and "exclamation mark":

    ?!
    08-29-2017 07:05 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-17-2016, 05:09 PM
  2. Replies: 1
    Last Post: 03-17-2016, 04:59 PM
  3. Safe to use S5 charger?
    By ChicagoS7 in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 03-16-2016, 08:59 PM
  4. Replies: 0
    Last Post: 03-16-2016, 08:50 PM
  5. Sudden change - "Dock is connected", and will not connect to PC
    By Tim Yerby in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 03-16-2016, 08:37 PM
LINK TO POST COPIED TO CLIPBOARD